Autor Tópico: Problemas com o libc6-dev!  (Lida 5628 vezes)

Prodox

  • Visitante
Problemas com o libc6-dev!
« Online: 09 de Junho de 2006, 18:42 »
Não consigo instalar ele de forma alguma apresenta a seguinte mensagem de erro:

Os pacotes a seguir têm dependências desencontradas:
  libc6-dev: Depende: libc6 (= 2.3.5-1ubuntu12) mas 2.3.5-1ubuntu12.5.10.1 está para ser instalado

Ao tentar instalar o build-essential aparece a seguinte mensagem:

Os pacotes a seguir têm dependências desencontradas:
  build-essential: Depende: libc6-dev mas não vai ser instalado ou
                            libc-dev

mas não instala nada! Tentei também pelo Synaptic é exibe a mesma mensagem de erro.

Não consigo utilizar o gcc devido a falta deste pacote, agradeço desde agora se algum bom samaritano me ajudar!!!
 
 :D

Offline Rock Roward

  • Usuário Ubuntu
  • *
  • Mensagens: 69
    • Ver perfil
Problemas com o libc6-dev!
« Resposta #1 Online: 10 de Junho de 2006, 14:55 »
Ja tentou o apt-get -f install ?

Prodox

  • Visitante
Problemas com o libc6-dev!
« Resposta #2 Online: 10 de Junho de 2006, 18:06 »
Já, não adiantou!

Darcamo

  • Visitante
Problemas com o libc6-dev!
« Resposta #3 Online: 10 de Junho de 2006, 18:09 »
Tenta dar um apt-get update antes do apt-get install. Se mesmo assim não resolver, procura aqui no Forum algum tópico falando sobre source list do APT get para sua versão do Ubuntu (Breeze, Dapper,...).

Provavelmente tá faltando algum repositório na sua source list.

Prodox

  • Visitante
Problemas com o libc6-dev!
« Resposta #4 Online: 11 de Junho de 2006, 14:00 »
Já estava atualizado, mas mesmo assim tive o cuidado de verificar novamente a source.list do Breeze.
Continua com as mesmas mensagens, acredito que terei que reinstalar!
 :(   , agradeço a ajuda!