Autor Tópico: [Resolvido] Ubuntu 11.04 e site do Banrisul - eles não se entendem  (Lida 6883 vezes)

eliseu_carvalho

  • Visitante
Instalei novamente o Ubuntu 11.04 (dessa vez o normal, não o Studio). Tudo praticamente 100% funcionando - menos o site do Banrisul. Estou há horas aqui tentando fazer com que ele reconheça a leitora de cartões Xiring Teo para acesso ao Home Banking via smartcard, mas ela não é reconhecida nem com macumba...
Lembro que no 10.10 eu conseguia fazer esse dispositivo funcionar com o comando

sudo apt-get install libccid pcscd pcsc-tools

mas no 11.04 isso não resolve o problema de jeito nenhum. Tenho duas leitoras dessas aqui; já troquei uma por outra e... nada.
Existe alguma forma de resolver esse problema com a leitora e o Banrisul Home Banking no próprio 11.04 ou devo mesmo voltar ao 10.10?

OBS.: Dei um comando

lsusb

e a leitora consta lá como reconhecida:

Bus 004 Device 002: ID 04e6:5410 SCM Microsystems, Inc. SCR35xx Smart Card Reader
« Última modificação: 04 de Maio de 2011, 21:32 por eliseu_carvalho »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 11.04 e site do Banrisul - eles não se entendem
« Resposta #1 Online: 03 de Maio de 2011, 17:15 »
Mas... é o navegador, que não conecta, ou é a leitora que não funciona? Pq se for a leitora, a princípio, vc estaria melhor na sala "Sistema"...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

eliseu_carvalho

  • Visitante
Re: Ubuntu 11.04 e site do Banrisul - eles não se entendem
« Resposta #2 Online: 03 de Maio de 2011, 17:16 »
É a leitora. E eu já cortei o mal pela raiz: voltei ao 10.10 e não vou mais atualizar até que apareça o 12.04 LTS.
« Última modificação: 03 de Maio de 2011, 17:20 por eliseu_carvalho »

eliseu_carvalho

  • Visitante
Re: [Resolvido] Ubuntu 11.04 e site do Banrisul - eles não se entendem
« Resposta #3 Online: 05 de Maio de 2011, 14:31 »
Encontrei uma solução melhor: instalar via apt-get o pacote chamado "libpcsclite-dev". Bem mais eficiente que a outra... E agora a leitora funciona 100%  ;D