Autor Tópico: que estranho... às vezes aparecem os drives NTFS no desktop  (Lida 4847 vezes)

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
que estranho... às vezes aparecem os drives NTFS no desktop
« Online: 27 de Setembro de 2005, 15:18 »
Pessoal,

Logo que mapeei os drives NTFS no meu micro eles começaram a aparecer como ícones no Desktop sempre que eu inicializava a sessão.
Aí do nada eles sumiram  :?

Ontem fiz uma atualização no Ubuntu ( kernel-image ) e eles voltaram a aparecer... só que hoje já não aparecem mais...

pq isso? :?

como faço pra eles aparecerem sempre?

PS: Ubuntu 5.04

gleidson

  • Visitante
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #1 Online: 27 de Setembro de 2005, 17:36 »
Isso parece coisa do gnome-volume-manager.  Vá em Sistema -> Preferências -> Unidades e Mídia Removível e marque a opção Montar mídias removíveis quando forem inseridas

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #2 Online: 01 de Outubro de 2005, 18:11 »
Citação de: "gleidson"
Isso parece coisa do gnome-volume-manager.  Vá em Sistema -> Preferências -> Unidades e Mídia Removível e marque a opção Montar mídias removíveis quando forem inseridas


não é isso cara... essa opção já estava marcada, e quando eu insiro um cd ele monta a unidade e aparece o ícone no desktop normalmente...


estou falando de quando eu ligo o micro e inicializo a sessão já aparecer no desktop os ícones das partições windows automaticamente... às vezes eles aparecem e às vezes não  :?

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #3 Online: 01 de Outubro de 2005, 18:13 »
É que às vezes ele monta no boot e às vezes não. Quando não aparecer, abre o terminal e digita:
Código: [Selecionar]
sudo mount -a
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

gleidson

  • Visitante
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #4 Online: 01 de Outubro de 2005, 22:42 »
Hummm... dê uma olhada em /etc/fstab e procure pela linha com o teu drive. Ex. do meu:

Código: [Selecionar]

/dev/hda1   /mnt/hda1  vfat    rw,users,noauto     0   0


Viu que tem um noauto? Ele faz com que tu tenha que montar, pois se tivesse auto, o sistema monta automaticamente quando inicia, e daí aparece o ícone no desktop.

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #5 Online: 01 de Outubro de 2005, 23:04 »
Citação de: "gleidson"
Hummm... dê uma olhada em /etc/fstab e procure pela linha com o teu drive. Ex. do meu:

Código: [Selecionar]

/dev/hda1   /mnt/hda1  vfat    rw,users,noauto     0   0


Viu que tem um noauto? Ele faz com que tu tenha que montar, pois se tivesse auto, o sistema monta automaticamente quando inicia, e daí aparece o ícone no desktop.


esse é o meu /etc/fstab:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/sda6       /               reiserfs notail          0       1
/dev/sda7       none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda1       /media/windows_c  ntfs    nls=utf8,umask=0222 0       0
/dev/sda5       /media/windows_d  ntfs    nls=utf8,umask=0222 0       0
/dev/sda3       /media/windows_swap  ntfs    nls=utf8,umask=0222 0       0


não tá com a opção "noauto"...
o mais estranho é que às vezes os ícones aparecem e às vezes não...  :?

mas nem esquenta que daqui uns dias sai a versão nova, acho que nem vale a pena eu quebrar a cabeça pra resolver algo que já deve estar OK na versão nova  :D

vlw a força...

gleidson

  • Visitante
que estranho... às vezes aparecem os drives NTFS no desktop
« Resposta #6 Online: 03 de Outubro de 2005, 01:59 »
bem. é só colocar noauto :)