Autor Tópico: skype  (Lida 9734 vezes)

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
skype
« Online: 04 de Agosto de 2011, 17:31 »
Caros
Tenho o ubuntu a mais de 1 e nunca consigo instalar o skype. Quando baixo o programa para o ubuntu 3.4 o resultado é que meu sistema tem "páginas e quebradas" e segundo o aviso preciso corrigir isso, mas não sei como se faz esse procedimento. Alguém pode me ajudar, por favor? aguardo.
andré

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #1 Online: 04 de Agosto de 2011, 17:53 »
Ola

Eu não entendi muito bem o seu texto, como por exemplo "para o ubuntu 3.4", não existe atualmente Ubuntu 3.4.

Outra coisa que não entendi, é que voce cita um aviso, porém não postou este mesmo aviso.

Isto dificulta um pouco aos usuarios do forum que desejarem contribuir.

De qualquer forma, o que pude depreender do problema, é que voce quer instalar o skype.

Pelo que pude ver no site do skype=> http://www.skype.com/intl/pt/get-skype/on-your-computer/linux/

A versão corrente para o GNU/Linux é a 2.2 Beta.

A partir disto, por favor informe ao forum:

1) qual a versão de seu Ubuntu

2) De onde baixou o skype ( recomendo baixar do site oficial do skype)

3) que mensagem de erro aparece.

[]'s

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #2 Online: 04 de Agosto de 2011, 18:12 »
Caros
Tenho o ubuntu a mais de 1 e nunca consigo instalar o skype. Quando baixo o programa para o ubuntu 3.4 o resultado é que meu sistema tem "páginas e quebradas" e segundo o aviso preciso corrigir isso, mas não sei como se faz esse procedimento. Alguém pode me ajudar, por favor? aguardo.
andré

Perdão... tu tens razão, não é 3.4, mas, tampouco sei qual é a versão do meu ubuntu. Tentei baixar do site oficial da skype. A mensagem que meu computador mostra após fazer o downloads é: "Dependências Quebradas. Seus sistema tem dependências quebradas. Esta aplicação não pode continuar até que isto seja corrigido. Para consertar este problema, execute 'gksudo synaptic' ou sudo apt-get install-f' em janela de terminal."
Não faço ideia de como é possível fazer isso. Será que alguém poderia entrar no meu computador e resolver o problema instalando de vez o skype.
obrigado

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #3 Online: 04 de Agosto de 2011, 18:58 »
Ola

Voce diz não saber como fazer, ok.

Entre em terminal e digite
Código: [Selecionar]
cat /etc/issue
Isto irá dizer qual a versão do seu Ubuntu. É importante saber para instalar a versão correta do skype.

poste aqui o resultado.

Ainda em terminal, digite
Código: [Selecionar]
sudo apt-get upgrade(ele pede senha mas ela não aparece, entre com sua senha e tecle a tecla <enter>

poste aqui o resultado.

[]'s

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #4 Online: 04 de Agosto de 2011, 19:14 »
Caro Tota
Perdoe minha ignorância, mas eu não sei como é que se faz para entrar nesse tal "terminal", nem sei o que é "janela de terminal", uso o computador apenas para escrever texto. Casualmente, preciso participar de uma reunião via skype hoje as 20 horas e não consigo baixar esse programa. No entanto, procurando aqui encontrei a informação de que a versão que eu uso é a 9.10 - o Karmica Koala -
agradeço muito sua gentiliza.
andré

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #5 Online: 04 de Agosto de 2011, 19:22 »
Ola

clique em Iniciar=> acessorios=> terminal

Vai aparecer uma janela com fundo preto e um prompt tipo => tota@tota>

Lá voce digita o comando
Código: [Selecionar]
sudo apt-get upgrade
Isto é importante para podermos saber o que impede a instalação.

[]'s

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: skype
« Resposta #6 Online: 04 de Agosto de 2011, 19:30 »
Usuário Linux- 449417

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #7 Online: 04 de Agosto de 2011, 19:32 »
OK fiz tudo isso e apareceu um monte de coisas

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #8 Online: 04 de Agosto de 2011, 19:35 »
amigo, eu sei que vai aparecer um monte de coisas. Eu preciso ver o que são estes montes de coisas para poder resolver.

Existem comandos a serem dados para consertar.

Ilumine tudo no terminal escolha copiar e cole aqui no forum.

[]'s

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #9 Online: 04 de Agosto de 2011, 19:41 »
andre@andre-laptop:~$ sudoapt-get upgrade
sudoapt-get: command not found
andre@andre-laptop:~$ sudo apt-get upgrade
[sudo] password for andre:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
  openoffice.org: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base-core: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-calc: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-draw: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gnome: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gtk: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-impress: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-math: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-officebean: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-writer: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  python-uno: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
E: Dependências desencontradas. Tente usar -f.
andre@andre-laptop:~$
andre@andre-laptop:~$ $ sudo aptitude install libqt4-gui -y
$: command not found
andre@andre-laptop:~$ http://www.skype.com/go/getskype-linux-ubuntu
bash: http://www.skype.com/go/getskype-linux-ubuntu: Arquivo ou diretório não encontrado
andre@andre-laptop:~$ $ sudo dpkg -i /tmp/skype.deb
$: command not found
andre@andre-laptop:~$

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #10 Online: 04 de Agosto de 2011, 19:50 »
Ola

Não se precipite ao usar a dica do colega. O pacote aptitude não está instalado em seu sistema.

Vamos por partes:

Volte lá no terminal e digite:

Código: [Selecionar]
sudo apt-get -f install
depois
Código: [Selecionar]
sudo apt-get upgradePara podermos ver se corrigiu.

[]'s

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #11 Online: 04 de Agosto de 2011, 20:00 »
dados os comandos apareceu isso:

andre@andre-laptop:~$ sudoapt-get upgrade
sudoapt-get: command not found
andre@andre-laptop:~$ sudo apt-get upgrade
[sudo] password for andre:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
  openoffice.org: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base-core: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-calc: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-draw: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gnome: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gtk: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-impress: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-math: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-officebean: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-writer: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  python-uno: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
E: Dependências desencontradas. Tente usar -f.
andre@andre-laptop:~$
andre@andre-laptop:~$ $ sudo aptitude install libqt4-gui -y
$: command not found
andre@andre-laptop:~$ http://www.skype.com/go/getskype-linux-ubuntu
bash: http://www.skype.com/go/getskype-linux-ubuntu: Arquivo ou diretório não encontrado
andre@andre-laptop:~$ $ sudo dpkg -i /tmp/skype.deb
$: command not found
andre@andre-laptop:~$ sudo apt-get install
[sudo] password for andre:
Sorry, try again.
[sudo] password for andre:
Sorry, try again.
[sudo] password for andre:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Você pode querer executar 'apt-get -f install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
  openoffice.org: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-base-core: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-calc: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-draw: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gnome: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-gtk: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-impress: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-math: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-officebean: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  openoffice.org-writer: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
  python-uno: Depende: openoffice.org-core (= 1:3.1.1-5ubuntu1.3) mas 1:3.1.1-5ubuntu1.2 está instalado
E: Dependências desencontradas. Tente usar -f.
andre@andre-laptop:~$

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #12 Online: 04 de Agosto de 2011, 20:06 »
Ola

Eu não vi o comando
Código: [Selecionar]
sudo apt-get -f install
Parece que esqueceu de digitar este comando.

Por favor faça.

[]'s

Offline Rota Sena

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: skype
« Resposta #13 Online: 04 de Agosto de 2011, 20:08 »
andre@andre-laptop:~$ sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
  linux-headers-2.6.31-14 libjline-java rhino linux-headers-2.6.31-14-generic
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
  openoffice.org-core openoffice.org-filter-binfilter
Os pacotes a seguir serão atualizados:
  openoffice.org-core openoffice.org-filter-binfilter
2 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 100 não atualizados.
13 pacotes não totalmente instalados ou removidos.
É preciso baixar 34,5MB de arquivos.
Depois desta operação, 0B adicionais de espaço em disco serão usados.
Você quer continuar [S/n]?




Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: skype
« Resposta #14 Online: 04 de Agosto de 2011, 20:11 »
Ola

Ele perguntou se deseja continuar, neste ponto tecle a tecla <enter>

para continuar o processo de correção

[]'s