Autor Tópico: Problema: Gedit não inicia no 5.10 ***RESOLVIDO***  (Lida 4156 vezes)

Offline enceladus

  • Usuário Ubuntu
  • *
  • Mensagens: 107
    • Ver perfil
Problema: Gedit não inicia no 5.10 ***RESOLVIDO***
« Online: 06 de Outubro de 2005, 08:20 »
Tô com um probleminha no 5.10, depois da atualização de ontem:

Se eu clico no ícone do GEdit, ele roda beleza, mas se abro terminal e digito sudo gedit etc, ele não abre. Será que tem a ver com alguma coisa de permissão?
Acabei tendo de instalar o KEdit, que é bom mas fica esquisito no Gnome.
Nevermore! Nevermore! - Poe

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Problema: Gedit não inicia no 5.10 ***RESOLVIDO***
« Resposta #1 Online: 06 de Outubro de 2005, 14:32 »
estranho, você não está tentando abrir um gedit pelo terminal com um outro gedit já aberto?
Vc pode tentar abrir, acho que em Ferramentas do Sistemas, Editar menu, procurar o icone do gedit e ver as propriedades para ver qual é o comando que ele está utilizando.
Egg

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Problema: Gedit não inicia no 5.10 ***RESOLVIDO***
« Resposta #2 Online: 06 de Outubro de 2005, 19:34 »
Aparece alguma mensagem quando você executa sudo gedit ?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline enceladus

  • Usuário Ubuntu
  • *
  • Mensagens: 107
    • Ver perfil
Problema: Gedit não inicia no 5.10 ***RESOLVIDO***
« Resposta #3 Online: 07 de Outubro de 2005, 09:58 »
LassarD e eggx.geo , podem deixar que depois das atualizações de hoje, o Gedit voltou ao normal, essas versões beta vivem dando susto na gente, né?. Obrigado pela força, valeu, blz.
Nevermore! Nevermore! - Poe