Autor Tópico: Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04  (Lida 5909 vezes)

Offline vfarias

  • Usuário Ubuntu
  • *
  • Mensagens: 141
    • Ver perfil
Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04
« Online: 18 de Junho de 2012, 20:31 »
Amigos tem como atualizar o Gimp-2.6.12 para o Gimp-2.8 no Xubuntu-12.04? Agradeço dicas.

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04
« Resposta #1 Online: 18 de Junho de 2012, 20:43 »
Procure um repositório de terceiro (ppa ou coisa do tipo). Já aviso que, apesar de possível, não é recomendável; só adicione se realmente precisar de alguma coisa que essa versão nova traz.

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04
« Resposta #2 Online: 18 de Junho de 2012, 21:14 »
Procure um repositório de terceiro (ppa ou coisa do tipo). Já aviso que, apesar de possível, não é recomendável; só adicione se realmente precisar de alguma coisa que essa versão nova traz.

+1

tenho lido muitos problemas, se tu quer muito o gimp 2.8, se prepare para usar o xubuntu 12.10 que saírá no 2º semestre de 2012
veja mais uma análise: http://ubuntued.info/como-instalar-o-gimp-2-8-e-ter-uma-janela-unica
Linux User #440843 | Ubuntu User #11469

Creto

  • Visitante
Re: Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04
« Resposta #3 Online: 19 de Junho de 2012, 07:15 »
Como sempre digo se o rapaz não pular pelo gerenciador de atualizações, para mim nada feito.

Olha e uso uma distro (Mageia) que ele vem por padrão e não vejo tanta diferença entre eles apenas a opção de janela única que é o maior diferencial.

T+

Offline jorge505

  • Usuário Ubuntu
  • *
  • Mensagens: 430
  • Ubuntu 12.10
    • Ver perfil
    • Tutoriais GIMP
Re: Atualizar Gimp-2.6.12 para Gimp-2.8 no Xubuntu-12.04
« Resposta #4 Online: 19 de Junho de 2012, 17:24 »
Colega, não vejo problemas em instalar via PPA, muitos estão tendo problemas por que instalam a versão 2.8 sobre a 2.6, primeiramente você deve removê-la:
Código: [Selecionar]
sudo apt-get autoremove gimp gimp-plugin-registry
Em seguinda adiciona a PPA:
Código: [Selecionar]
sudo add-apt-repository ppa:otto-kesselgulasch/gimp
Atualize:
Código: [Selecionar]
sudo apt-get update
E então instale-o:
Código: [Selecionar]
sudo apt-get install gimp
E claro, caso tenha problemas, poderá remover a PPA e instalar a ersão 2.6 novamente.
Abraços