Autor Tópico: não sair som nos alto falantes do notebook !!!  (Lida 28028 vezes)

megajo4

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #30 Online: 25 de Maio de 2013, 15:55 »
olha eu testei fedora, zorion OS, lubuntu, em todas estou som por que em?? nao fone normal, no windows alto falante normal, fone normal. mais no linux o alto falante fica sem emiti nem chiado, nao sai nada
esse meu hardware.
megajo4@megajo8-Lenovo-G460:~$  lspci
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
05:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
megajo4@megajo8-Lenovo-G460:~$


« Última modificação: 25 de Maio de 2013, 15:59 por megajo4 »

Eliseu Carvalho

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #31 Online: 25 de Maio de 2013, 17:34 »
Áudio Intel. Era pra funcionar automaticamente. Sei porque nas minhas duas máquinas tenho esse mesmíssimo dispositivo e o áudio funciona normalmente.
Como último recurso sugiro isso:

sudo nano /etc/modprobe.d/snd_hda_intel.conf

Depois, por a linha abaixo dentro do arquivo:

options snd_hda_intel probe_only=0,1

E então salvá-lo, reiniciar a máquina e ver se o som funciona. Se não funcionar, a única coisa a ser feita é aguardar o lançamento do Ubuntu 13.10 pra ver se o problema é corrigido. Ou, se quiser, experimentar o Debian Wheezy, que no meu caso reconheceu tudo automaticamente.
« Última modificação: 25 de Maio de 2013, 18:36 por Eliseu Carvalho »

Eliseu Carvalho

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #32 Online: 26 de Maio de 2013, 18:53 »
Megajo, acho que descobri uma saída pro teu caso: usar o Linux Mint 13 com interface Cinnamon. Ele vem com kernel 3.2.0-44 - o mesmo que fazia o som do teu notebook funcionar. Tenta aí.

megajo4

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #33 Online: 26 de Maio de 2013, 22:29 »
cara o que mais esta me dando raiva é que ja instalei ubuntu 12.04, 12.10. 13.04, zorin os 6, fedora 18, linux mint 13. e em nem um tenho som no alto falante do meu notebook. no linux mint 13 tive som por um minuto e do nada o som sumiu. e esta mudo agora.

Eliseu Carvalho

  • Visitante
Re: não sair som nos alto falantes do notebook !!!
« Resposta #34 Online: 27 de Maio de 2013, 21:25 »
Achei isso aqui mesmo no fórum:

pulseaudio -k
pulseaudio --start

Offline Tiago Henrique

  • Usuário Ubuntu
  • *
  • Mensagens: 210
    • Ver perfil
Re: não sair som nos alto falantes do notebook !!!
« Resposta #35 Online: 09 de Junho de 2013, 14:07 »
Não seria o Repositorio de multimidia que não foi adicionado?

Aqui eu resolvi instalando ele e depois configurei o alsamixer.

Offline Emerson Sales

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: não sair som nos alto falantes do notebook !!!
« Resposta #36 Online: 16 de Maio de 2014, 16:38 »
Olá. Uso notebook Emachines MD732 . Sou usuário ainda novo em linux. Uso aqui Kubuntu 14.04 e estava com o mesmo problema, iniciei o aslamixer no terminal, ativei tudo e depois apertei a tecla (fn) + (F8) que é a função de tirar do mudo, voce pode ver qual a tecla que tem um icone de som com sendo cortado por uma linha e usar sua tecla função (fn) junto com ele. Resolveu meu problema.