Autor Tópico: [Resolvido] Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.  (Lida 2362 vezes)

Offline juliusbuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Boa tarde! Será que alguém pode me ajudar? Instalei o Ubuntu 13.04 32bit e no momento da instalação ele conectou à internet wireless, porém, depois de instalado não conecta mais. Se eu desconecto o cabo do modem que está no roteador(D-link) e plugar no pc a internet funciona normalmente. Será que tem alguma coisa a ver com aqueles valores MTU, etc. ?
Obs.: Uso um modem da Velox e um roteador D-link.
Sou leigo no assunto, desde já agradeço a atenção.
« Última modificação: 17 de Julho de 2013, 22:29 por juliusbuntu »
"Não me intimido com qualquer inimigo, eu confio na força do povo que por enquanto está desunido."Ponto de Equilíbrio

Offline andretanure

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.
« Resposta #1 Online: 17 de Julho de 2013, 15:56 »
também sou leigo em linux, mas li na integra este tópico: http://ubuntuforum-br.org/index.php/topic,106664.0.html
e pode lhe ser util!

Offline juliusbuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.
« Resposta #2 Online: 17 de Julho de 2013, 17:31 »
também sou leigo em linux, mas li na integra este tópico: http://ubuntuforum-br.org/index.php/topic,106664.0.html
e pode lhe ser util!
Saudações! Eu verifiquei o tópico e o que ocorre comigo não é o mesmo problema, aquela solução não funcionou. Aqui só não conecta na velox "roteada" outras redes wireless conectam normalmente. Obrigado.
"Não me intimido com qualquer inimigo, eu confio na força do povo que por enquanto está desunido."Ponto de Equilíbrio

Offline andretanure

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.
« Resposta #3 Online: 17 de Julho de 2013, 17:40 »
também sou leigo em linux, mas li na integra este tópico: http://ubuntuforum-br.org/index.php/topic,106664.0.html
e pode lhe ser util!
Saudações! Eu verifiquei o tópico e o que ocorre comigo não é o mesmo problema, aquela solução não funcionou. Aqui só não conecta na velox "roteada" outras redes wireless conectam normalmente. Obrigado.

Que pena, mas, boa sorte amigo!

EDIT: Se o problema é só com a velox "roteada" talvez o problema esteja no roteador. pode informar o modelo, marca e/ou algumas informações do mesmo?
« Última modificação: 17 de Julho de 2013, 17:42 por andretanure »

Offline juliusbuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.
« Resposta #4 Online: 17 de Julho de 2013, 17:52 »
Claro, Roteador D-Link DI-524. Eu já uso ele faz tempo e sempre me conectei a essa mesma rede inclusive com outras versões do Ubuntu. Acho q tenho que alterar alguma configuração no roteador msm... Quando conecto direto no modem ou a outras redes wireless funciona perfeitamente, o problema está apenas no wireless da minha casa msm.
"Não me intimido com qualquer inimigo, eu confio na força do povo que por enquanto está desunido."Ponto de Equilíbrio

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 13.04 conecta com Velox através do cabo, mas não no roteador.
« Resposta #5 Online: 17 de Julho de 2013, 21:47 »
Citar
Roteador D-Link DI-524
Meus pêsames. Programe-se pra comprar alguma coisa melhor.

Enquanto isso, execute os comandos abaixo e cole o resultado aqui, pra ver se tem como contornar seu problema.

sudo lshw -C network
iwconfig
ifconfig -a
nm-tool
rfkill list wifi
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline juliusbuntu

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Boa noite! Gostaria de agradecer a ajuda de vcs! Consegui resolver o problema seguindo a ajuda daqui:http://askubuntu.com/questions/55868/how-to-install-broadcom-wireless-drivers.
Obrigado!
"Não me intimido com qualquer inimigo, eu confio na força do povo que por enquanto está desunido."Ponto de Equilíbrio