Autor Tópico: Rede Windows - Não vejo os computadores  (Lida 31190 vezes)

mcelo

  • Visitante
Rede Windows - Não vejo os computadores
« Online: 24 de Outubro de 2005, 12:32 »
Olá Galera,

Tenho uma rede Windows com uns 10 computadores(win98, win2000, win2003 server). Quando clico em Locais, servidores de rede, aparece REDE WINDOWS, mas ao clicar não mostra nada. nenhum ccomputador.

Alguém saberia dizer o que pode estar acontecendo?

Abraços,

MCelo.

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
Rede Windows - Não vejo os computadores
« Resposta #1 Online: 24 de Outubro de 2005, 13:17 »
Muito estranho. Aqui em casa é automático!

Tem certeza que o Linux está na mesma faixa de IP que os outros? Você tem o samba instalado?

[]s

mcelo

  • Visitante
Rede Windows - Não vejo os computadores
« Resposta #2 Online: 24 de Outubro de 2005, 13:37 »
Sim, a máscara da rede é 255.255.255.0 e utilizei o ip 10.1.1.100. Os outros são 10.1.1.2 ... 10.1.1.3 .. etc
A intalação do Ubuntu foi a  padrão. ele instala o samba por padrão?

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
Rede Windows - Não vejo os computadores
« Resposta #3 Online: 24 de Outubro de 2005, 14:53 »
Tenta fazer assim:

Abre seu diretorio pessoal, digite "Ctrl + L" pra abrir a barra de endereços.

Tente o seguinte endereço:

smb://xxx.xxx.xxx.xxx

Onde os "xxx" representam o IP de uma máquina Windows que tenha algum diretório compartilhado.

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Rede Windows - Não vejo os computadores
« Resposta #4 Online: 24 de Outubro de 2005, 17:46 »
Aqui tinha vezes que aparecia, vezes que não... Até hoje não sei qual era o problema. Tinha vez que pedia até senha pra simplesmente exibir o nome dos computadores!! Pra poder entrar neles sempre pede ;)
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

mcelo

  • Visitante
Rede Windows - Não vejo os computadores
« Resposta #5 Online: 24 de Outubro de 2005, 23:42 »
é.. engraçado, agora lembrei que ele pede uma senha também. mas  não sei que senha é esta que ele quer!  pois o ip que ele diz no  login é o ip do ubuntu. já tentei a senha da máquina mas mesmo assim não deu certo.

Vou tentar o lance do CTRL + L amanhã

Everson

  • Visitante
Rede Windows - Não vejo os computadores
« Resposta #6 Online: 07 de Dezembro de 2005, 22:31 »
Eu instalei o Ubuntu no meu desktop para fazer testes, pois uso o Debian para servidores e preciso de um bom Desktop para nossa empresa.
O Ubuntu está quase perfeito, só esse item da Rede que não funciona...

Realmente, ao clicar no Ambiente de Rede, não aparece nenhuma maquina

Offline francisco

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Rede Windows - Não vejo os computadores
« Resposta #7 Online: 10 de Dezembro de 2005, 21:22 »
Como root, edita o /etc/samba/smb.conf procura a linha "workgroup" e veja se o seu ubuntu esta no mesmo Workgroup que as demais maquinas...
pode ser que seja isso!



Citação de: "mcelo"
é.. engraçado, agora lembrei que ele pede uma senha também. mas  não sei que senha é esta que ele quer!  



A senha é porque voce precisa ter o usuario que está na maquina Windows cadastrado no samba...
Exemplo...
se voce se logou na maquina windows usando o nome de usuario Fulano, voce tem que ir no Linux adicionar o usuario (useradd Fulano) depois adicionar este usuario no Samba usando o comando smbpasswd -a Fulano , entao ele vai perguntar qual a nova senha Samba para o usuario, se for de sua vontade deixar sem senha, basta pressionar enter 2x ...
Depois disso, só reinicia a estação windows, e tenta acessar denovo! [;)]

[]'s

[]'s

Offline cafecraft

  • Usuário Ubuntu
  • *
  • Mensagens: 138
    • Ver perfil
    • http://www.linuxval.org
Rede Windows - Não vejo os computadores
« Resposta #8 Online: 10 de Dezembro de 2005, 22:17 »
Pode usar o smb4k também...

sudo apt-get install smb4k

Ele monta os compartilhamentos da Rede Windows.
Assinatura removida conforme a regra 8. O prazo era até 13/02.

Offline juliocesar

  • Usuário Ubuntu
  • *
  • Mensagens: 3
  • www.tecnocracia.eti.br
    • Ver perfil
    • http://tecnocracia.eti.br
Rede Windows - Não vejo os computadores
« Resposta #9 Online: 20 de Dezembro de 2005, 12:17 »
Saudações pessoal!

Não esquecer de instalar o Samaba, configurar os usuarios e depois configura-lo e ativa-lo!
Desta forma ao pedir a senha é só cancelar que os computadores vão aparecer.
Júlio César
Gestão e Governança de TI
www.tecnocracia.eti.br

Offline Judeu_Errante

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Rede Windows - Não vejo os computadores
« Resposta #10 Online: 24 de Janeiro de 2006, 16:01 »
Interessante esse caso.

Aqui em casa tenho tres computadores : Um com Ubuntu 5.10 Breezy e dois com win98 numa rede ponto-a-ponto ligados a um hub-switch em que também está ligado meu modem adsl DSL 500G.

Indo em Locais >> Servidores de Rede >> Rede Windows acho sem problemas os computadores com win98, inclusive podendo gravar e transferir arquivos para meu computador... No entanto, os dois não vêem na rede o micro com Ubuntu (o que prefiro). Nunca instalei samba aqui.

O que me chamou a atenção na segunda mensagem do mcelo é que este modelo de modem adsl trabalha no escopo de endereçamento IP 10.1.1.x , sendo que no windows, a máscara de sub-rede é automaticamente setada para 255.0.0.0 e na rede dele está 255.255.255.0


Vale a pena verificar.


Saudações

Offline josevitor

  • Usuário Ubuntu
  • *
  • Mensagens: 121
  • Advogado - SC
    • Ver perfil
    • Ubuntu Floripa
Negócio é fazer manual
« Resposta #11 Online: 13 de Abril de 2006, 12:33 »
Eu, no alto da minha sabedoria e conhecimento (pouco mais de três meses) resolvi fazendo na mão mesmo

Como mostra a foto abaixo, na "orelha" MÁQUINAS adicionei cada pc.

10.1.1.3 servidor
10.1.1.4 drgisela



Assim, depois de atualizar reiniciando a maquina consegui todos os pcs lá.. e ainda aparece a "rede windows" com tudo dentro.. se não funfar
....fala que eu te escuto
José Vitor Lopes e Silva
Advogado - Florianópolis/SC
http://josevitor.blog.br

Quer sugerir documentação para o wiki em português?? Envie para sugestoeswiki@ubuntubrasil.org !!
Quer aprender mais sobre Ubuntu?? Acesse http://wiki.ubuntu-br.org/ComeceAqui

Offline edureis

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Rede Windows - Não vejo os computadores
« Resposta #12 Online: 16 de Abril de 2006, 11:11 »
Ainda bem que não é só comigo, rsrsr e olha que não foram poucas vezes. O negócio é que minha rede é um pouco maior, aproximadamente 900 hosts. O que sempre funciona é locais >> conectar ao servidor. Outro detalhe é que para exergar e acessar as máquinas na rede não é necessário ter samba server instalado, só se você quizer ser visto e compartilhar algum serviço.
Tomará que no Dapper isso já venha corrigido.

[],

jros

  • Visitante
Rede Windows - Não vejo os computadores
« Resposta #13 Online: 18 de Abril de 2006, 17:43 »
Citação de: "francisco"
Como root, edita o /etc/samba/smb.conf procura a linha "workgroup" e veja se o seu ubuntu esta no mesmo Workgroup que as demais maquinas...
pode ser que seja isso!



A senha é porque voce precisa ter o usuario que está na maquina Windows cadastrado no samba...
Exemplo...
se voce se logou na maquina windows usando o nome de usuario Fulano, voce tem que ir no Linux adicionar o usuario (useradd Fulano) depois adicionar este usuario no Samba usando o comando smbpasswd -a Fulano , entao ele vai perguntar qual a nova senha Samba para o usuario, se for de sua vontade deixar sem senha, basta pressionar enter 2x ...
Depois disso, só reinicia a estação windows, e tenta acessar denovo! [;)]

[]'s

[]'s


o meu nem deu certo ... eu mudei para o meu dominio mais parece que ainda continua errado.

meu controlador e o 10.10.2.2 mais quando vou logar na rede (user + dominio + senha) ele aparece uma mensagem estranh dizendo que eu tenho que me loga no 10.10.4.80 (isso meu ip sendo o 10.10.4.77)

vou tentar com o meu ip fixo (estou com dhcp ativado) ... amanha ou depois dou mais detalhes

jedi2k6

  • Visitante
Rede Windows - Não vejo os computadores
« Resposta #14 Online: 19 de Abril de 2006, 08:42 »
Também estou tendo problemas deste tipo. Vou descrever aqui a minha experiência com o Ubunutu em redes Windows nos maiores detalhes possíveis para ver se alguém identifica o problema.

Recentemente instalei o Ubuntu (versão 5.10) tanto em minha casa como no meu escritório. Em minha casa (todos os PCs com Windows XP) deu tudo certo e o Ubuntu reconheceu automaticamente todos os computadores (coisa que nem o Windows XP faz direito :D :lol:).

Na minha máquina do esritório as coisas foram diferentes. Eu instalei o Ubuntu, depois o Ubuntu pediu para instalar o Samba e mesmo assim não reconhece os computadores. Quando eu entro na janela que dá acesso à rede Windows o Ubuntu pede um username, domínio e senha antes mesmo de aparecer qualquer coisa. Depois de tentar várias entradas, eu clico cancelar e na janela aparece o ícone da rede Windows, quando tento entrar lá, não acho nenhuma máquina.

Quando eu tento instalar uma impressora pela rede SMB já é outtra história... O computador acha sozinho todas as máquinas da rede e pede autenticação em todas elas.

Qualquer dúvida, pode perguntar, mas vai demorar um pouco para que eu possa respondê-las com ceteza, já que vou ter que reinstalar o Ubuntu (isso que dá não fazer backup dos arquivos de configuração... :) :D :lol:)

Ah, sim, já estava quase esquecendo... Também não funcionou a configuração manual que foi sugerida acima.