Autor Tópico: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)  (Lida 45509 vezes)

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #15 Online: 28 de Agosto de 2007, 15:03 »
lordhell,

nunca tinha visto o dmesg de uma usb em28xx

vi na lista e a card é 3

o tuner é 37 para ser pal
se vc usar o 47, tem que usar o script do tota
acho que o 27, também pode funcionar com o script do tota e deve ativar o radio

testa uma coisa pra ver se o dev/video muda para 1
Citar
[  102.370928] em28xx #0: V4L2 device registered as /dev/video0 and /dev/vbi0

inclua um arquivo em /etc/modprobe.d/captura com o seguinte
Citar
options em28xx video_nr=1

e reinicie e verifique no dmesg
to pedindo isso pq se vc tem uma webcam vai ter que alterar a captura para /dev/video1, assim não dá conflito

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #16 Online: 28 de Agosto de 2007, 19:14 »
Rádio ??? Ela tem rádio para ser ativada ??? Não foi o que eu vi na documentação.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #17 Online: 28 de Agosto de 2007, 19:42 »
mstr,

De uma olhada no dmesg do lordhell

Citar
[  102.371837] em28xx audio device (2304:0208): interface 1, class 1
[  102.371981] em28xx audio device (2304:0208): interface 2, class 1


Tem duas saidas de som, parecidas em USBês com o tuner type set to 60, tuner type set to 61 !!!

pode ser que estas nem do script de som precisem, tentem utilizar o interface 2 ( precisaria ver em lsusb o que reporta e em sound devices )

Apesar de que som USB no Linux é sempre uma encrenca.

( mais informação para o teu site  ;)    )

[],s

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #18 Online: 29 de Agosto de 2007, 00:24 »
Tota,

outra placa com dois tuner.

deve fazer uma ponte para o tda9887 e esse tem um bom funcionamento

acho que não deve ter radio

instalei um kernel 2.6.22.6 pra fazer uma pesquisa daquela 8000 gt

e a minha placa também apareceu com dois tuners

os dois 61 e o funcionamento é normal

acho que isso deve ser alguma coisa no reconhecimento que mistura as coisas
« Última modificação: 29 de Agosto de 2007, 00:34 por mstr »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #19 Online: 02 de Setembro de 2007, 10:53 »
Está mordendo.

Vou mostrar primeiro a situção:

dmesg | grep em28
Código: [Selecionar]
[17179606.376000] em28xx v4l2 driver version 0.0.1 loaded
[17179606.376000] em28xx new video device (2304:0208): interface 0, class 255
[17179606.376000] em28xx: Alternate settings: 8
[17179606.376000] em28xx: Alternate setting 0, max size= 0
[17179606.376000] em28xx: Alternate setting 1, max size= 1024
[17179606.376000] em28xx: Alternate setting 2, max size= 1448
[17179606.376000] em28xx: Alternate setting 3, max size= 2048
[17179606.376000] em28xx: Alternate setting 4, max size= 2304
[17179606.376000] em28xx: Alternate setting 5, max size= 2580
[17179606.376000] em28xx: Alternate setting 6, max size= 2892
[17179606.376000] em28xx: Alternate setting 7, max size= 3072
[17179606.964000] tuner 2-0063: chip found @ 0xc6 (em28xx #0)
[17179606.968000] tda9887 2-0043: chip found @ 0x86 (em28xx #0)
[17179607.004000] em28xx #0: i2c eeprom 00: 1a eb 67 95 04 23 08 02 10 00 1c 03 98 20 6a 2e
[17179607.004000] em28xx #0: i2c eeprom 10: 00 00 06 57 6e 00 00 00 8e 00 00 00 07 00 00 00
[17179607.004000] em28xx #0: i2c eeprom 20: 16 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom 30: 00 00 20 40 20 80 02 20 01 01 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom 40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom 60: 00 00 00 00 00 00 00 00 00 00 2e 03 50 00 69 00
[17179607.004000] em28xx #0: i2c eeprom 70: 6e 00 6e 00 61 00 63 00 6c 00 65 00 20 00 53 00
[17179607.004000] em28xx #0: i2c eeprom 80: 79 00 73 00 74 00 65 00 6d 00 73 00 20 00 47 00
[17179607.004000] em28xx #0: i2c eeprom 90: 6d 00 62 00 48 00 00 00 20 03 50 00 43 00 54 00
[17179607.004000] em28xx #0: i2c eeprom a0: 56 00 20 00 55 00 53 00 42 00 32 00 20 00 4e 00
[17179607.004000] em28xx #0: i2c eeprom b0: 54 00 53 00 43 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom d0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[17179607.004000] em28xx #0: i2c eeprom f0: 00 00 00 00 00 00 00 00 0e 5d 62 3a 03 c4 8e bc
[17179607.144000] em28xx #0: V4L2 device registered as /dev/video0
[17179607.144000] em28xx #0: Found Pinnacle PCTV USB 2
[17179607.144000] em28xx audio device (2304:0208): interface 1, class 1
[17179607.144000] em28xx audio device (2304:0208): interface 2, class 1
[17179607.144000] usbcore: registered new driver em28xx

dmesg | grep tuner
Código: [Selecionar]
[17179606.964000] tuner 2-0063: chip found @ 0xc6 (em28xx #0)
[17179606.964000] tuner 2-0063: type set to 37 (LG PAL (newer TAPC series))

Só ficou com som com o script do TOTA na opção de tvtime | sox -t alsa hw:1 -t alsa -w default , mas ficou em PB, nada de COR, e mesmo assim os canais ( com a numeração deslocada ) só aparecem se eu configurar para não verificar o sinal, porque senão fica com a tela azul ( não tem nada a ver com a Tela Azul da morte do Janelas ). A impressão que tenho é que o som está com atraso.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #20 Online: 02 de Setembro de 2007, 13:41 »
Intruder_A6,

alguma coisa pode ser configuração do tvtime

no tvtime entre no menu -> configuração da entrada -> norma de televisão -> selecione pal-m que vai acertar as cores

e depois gestão de canais -> tabela de frequencias coloque em antena ou transmissão

e mande varrer todos os canais

veja se resollve

conforme o lordhell postou ele usa

Citar
E carregado automaticamente
modulo em28xx tuner=47

verifique no inicio do topico
« Última modificação: 02 de Setembro de 2007, 13:47 por mstr »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #21 Online: 02 de Setembro de 2007, 14:23 »
Intruder_A6,

alguma coisa pode ser configuração do tvtime

no tvtime entre no menu -> configuração da entrada -> norma de televisão -> selecione pal-m que vai acertar as cores

e depois gestão de canais -> tabela de frequencias coloque em antena ou transmissão

e mande varrer todos os canais

veja se resollve

conforme o lordhell postou ele usa

Citar
E carregado automaticamente
modulo em28xx tuner=47

verifique no inicio do topico

Não funcionou ( já tinha tentado isso ), e ai eu resolvi atualizar o Kubuntu da versão 6.06 para a 7.04 ( um grande salto ), mas ai agora não aparece mais nada ( estas atualizações grandes dão sempre dor de cabeça, mas tinha tempo que eu vinha querendo fazer isto ).

As mensagens da nova situação logo abaixo:

Executando o script do Tota
Código: [Selecionar]
A correr tvtime 1.0.2.
A ler a configuração de /etc/tvtime/tvtime.xml

Input Filename : /dev/dsp1
sox: Failed reading hw:1: cannot open audio device
Sample Size    : 16-bits
Sample Encoding: signed (2's complement)
Channels       : 2
Sample Rate    : 32000

A ler a configuração de /home/a458/.tvtime/tvtime.xml
videoinput: Cannot open capture device /dev/video0: Arquivo ou diretório inexistente
Time: 00:07.94 [00:00.00] of 00:00.00 (  0.0%) Output Buffer: 253.95KObrigado por usar o tvtime.
wait: 15: Illegal number: tvtime
Time: 00:08.06 [00:00.00] of 00:00.00 (  0.0%) Output Buffer: 258.05KSimple mixer control 'PCM',0
  Capabilities: pvolume cvolume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: Playback 0 - 100 Capture 0 - 100
  Front Left: Playback 80 [80%] [-8.00dB] Capture 80 [80%] [-8.00dB]
  Front Right: Playback 80 [80%] [-8.00dB] Capture 80 [80%] [-8.00dB]

dmesg | grep em28
Código: [Selecionar]
[   32.740000] em28xx v4l2 driver version 0.0.1 loaded
[   32.808000] em28xx new video device (2304:0208): interface 0, class 255
[   32.808000] em28xx #0: Alternate settings: 8
[   32.808000] em28xx #0: Alternate setting 0, max size= 0
[   32.808000] em28xx #0: Alternate setting 1, max size= 1024
[   32.808000] em28xx #0: Alternate setting 2, max size= 1448
[   32.808000] em28xx #0: Alternate setting 3, max size= 2048
[   32.808000] em28xx #0: Alternate setting 4, max size= 2304
[   32.808000] em28xx #0: Alternate setting 5, max size= 2580
[   32.808000] em28xx #0: Alternate setting 6, max size= 2892
[   32.808000] em28xx #0: Alternate setting 7, max size= 3072
[   34.140000] saa7115 2-0025: saa7113 found (1f7113d0e100000) @ 0x4a (em28xx #0)
[   35.092000] tuner 2-0043: chip found @ 0x86 (em28xx #0)
[   35.096000] tuner 2-0063: chip found @ 0xc6 (em28xx #0)
[   35.140000] em28xx #0: i2c eeprom 00: 1a eb 67 95 04 23 08 02 10 00 1c 03 98 20 6a 2e
[   35.140000] em28xx #0: i2c eeprom 10: 00 00 06 57 6e 00 00 00 8e 00 00 00 07 00 00 00
[   35.140000] em28xx #0: i2c eeprom 20: 16 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom 30: 00 00 20 40 20 80 02 20 01 01 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom 40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom 60: 00 00 00 00 00 00 00 00 00 00 2e 03 50 00 69 00
[   35.140000] em28xx #0: i2c eeprom 70: 6e 00 6e 00 61 00 63 00 6c 00 65 00 20 00 53 00
[   35.140000] em28xx #0: i2c eeprom 80: 79 00 73 00 74 00 65 00 6d 00 73 00 20 00 47 00
[   35.140000] em28xx #0: i2c eeprom 90: 6d 00 62 00 48 00 00 00 20 03 50 00 43 00 54 00
[   35.140000] em28xx #0: i2c eeprom a0: 56 00 20 00 55 00 53 00 42 00 32 00 20 00 4e 00
[   35.140000] em28xx #0: i2c eeprom b0: 54 00 53 00 43 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom d0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[   35.140000] em28xx #0: i2c eeprom f0: 00 00 00 00 00 00 00 00 0e 5d 62 3a 03 c4 8e bc
[   35.588000] em28xx #0: V4L2 device registered as /dev/video1 and /dev/vbi0
[   35.588000] em28xx #0: Found Pinnacle PCTV USB 2
[   35.588000] em28xx audio device (2304:0208): interface 1, class 1
[   35.588000] em28xx audio device (2304:0208): interface 2, class 1
[   35.588000] usbcore: registered new interface driver em28xx

dmesg | grep tuner
Código: [Selecionar]
[   35.092000] tuner 2-0043: chip found @ 0x86 (em28xx #0)
[   35.092000] tda9887 2-0043: tda988[5/6/7] found @ 0x43 (tuner)
[   35.096000] tuner 2-0063: chip found @ 0xc6 (em28xx #0)
[   35.096000] tuner 2-0063: type set to 37 (LG PAL (newer TAPC series))
[   35.096000] tuner 2-0063: type set to 37 (LG PAL (newer TAPC series))

lsmod
Código: [Selecionar]
Module                  Size  Used by
isofs                  36284  1
udf                    85252  0
rfcomm                 40856  12
l2cap                  25856  3 rfcomm
binfmt_misc            12680  1
af_packet              23816  0
ppdev                  10116  0
cpufreq_userspace       5408  0
cpufreq_stats           7360  0
cpufreq_powersave       2688  0
cpufreq_ondemand        9228  0
freq_table              5792  2 cpufreq_stats,cpufreq_ondemand
cpufreq_conservative     8200  0
tc1100_wmi              8068  0
pcc_acpi               13184  0
dev_acpi               12292  0
sony_acpi               6284  0
video                  16388  0
sbs                    15652  0
i2c_ec                  6016  1 sbs
dock                   10268  0
button                  8720  0
battery                10756  0
container               5248  0
ac                      6020  0
asus_acpi              17308  0
backlight               7040  1 asus_acpi
nls_iso8859_1           5120  2
nls_cp437               6784  3
vfat                   14208  2
fat                    53916  1 vfat
nls_utf8                3072  3
ntfs                  107764  3
fuse                   46612  1
it87                   19472  0
hwmon_vid               4224  1 it87
eeprom                  8336  0
i2c_isa                 6272  1 it87
i2c_dev                 8708  0
sr_mod                 17060  0
sbp2                   23812  0
parport_pc             36388  0
lp                     12452  0
parport                36936  3 ppdev,parport_pc,lp
ark3116                15492  0
snd_emu10k1_synth       8192  0
snd_emux_synth         35456  1 snd_emu10k1_synth
snd_seq_virmidi         7936  1 snd_emux_synth
snd_seq_midi_emul       7680  1 snd_emux_synth
snd_emu10k1           121248  3 snd_emu10k1_synth
snd_ac97_codec         98464  1 snd_emu10k1
ac97_bus                3200  1 snd_ac97_codec
snd_usb_audio          79744  2
snd_pcm_oss            44544  0
snd_mixer_oss          17408  1 snd_pcm_oss
snd_pcm                79876  4 snd_emu10k1,snd_ac97_codec,snd_usb_audio,snd_pcm_oss
snd_util_mem            5760  2 snd_emux_synth,snd_emu10k1
snd_page_alloc         10888  2 snd_emu10k1,snd_pcm
snd_usb_lib            17280  1 snd_usb_audio
snd_hwdep               9988  3 snd_emux_synth,snd_emu10k1,snd_usb_audio
snd_seq_dummy           4740  0
snd_seq_oss            32896  0
snd_seq_midi            9600  0
snd_rawmidi            25472  4 snd_seq_virmidi,snd_emu10k1,snd_usb_lib,snd_seq_midi
snd_seq_midi_event      8448  3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_seq                52592  9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              23684  3 snd_emu10k1,snd_pcm,snd_seq
snd_seq_device          9100  8 snd_emu10k1_synth,snd_emux_synth,snd_emu10k1,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
tuner                  61864  0
emu10k1_gp              4736  0
snd                    54020  22 snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_ac97_codec,snd_usb_audio,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
usblp                  14848  0
analog                 12832  0
saa7115                16400  0
hci_usb                18204  10
nvidia               4713780  36
sk98lin               156896  0
usbserial              32488  1 ark3116
ati_remote             12296  0
gameport               16520  3 emu10k1_gp,analog
xpad                    9988  0
bluetooth              55908  23 rfcomm,l2cap,hci_usb
em28xx                 48168  0
compat_ioctl32          2304  1 em28xx
ir_common              31236  1 em28xx
videodev               28160  1 em28xx
v4l2_common            25216  4 tuner,saa7115,em28xx,videodev
v4l1_compat            15236  2 em28xx,videodev
tveeprom               15888  1 em28xx
psmouse                38920  0
soundcore               8672  1 snd
amd64_agp              13700  1
agpgart                35400  2 nvidia,amd64_agp
i2c_nforce2             6784  0
k8temp                  6656  0
shpchp                 34324  0
pci_hotplug            32576  1 shpchp
pcspkr                  4224  0
i2c_core               22656  11 i2c_ec,it87,eeprom,i2c_isa,i2c_dev,tuner,saa7115,nvidia,em28xx,tveeprom,i2c_nforce2
serio_raw               7940  0
evdev                  11008  4
tsdev                   8768  0
joydev                 10816  0
ipv6                  268960  14
ext3                  133128  1
jbd                    59816  1 ext3
mbcache                 9604  1 ext3
ide_cd                 32672  1
cdrom                  37664  2 sr_mod,ide_cd
sg                     36252  0
sd_mod                 23428  4
usb_storage            72256  0
usbhid                 26592  0
hid                    27392  1 usbhid
sata_nv                20868  11
ata_generic             9092  0
libusual               17936  1 usb_storage
raid10                 26240  0
floppy                 59524  0
generic                 5124  0 [permanent]
aic7xxx               178008  0
scsi_transport_spi     25216  1 aic7xxx
amd74xx                15260  0 [permanent]
ohci_hcd               22532  0
sata_sil               12808  0
libata                125720  3 sata_nv,ata_generic,sata_sil
scsi_mod              142348  8 sr_mod,sbp2,sg,sd_mod,usb_storage,aic7xxx,scsi_transport_spi,libata
ohci1394               36528  0
skge                   40848  0
ieee1394              299448  2 sbp2,ohci1394
ehci_hcd               34188  0
uhci_hcd               25360  0
usbcore               134280  16 ark3116,snd_usb_audio,snd_usb_lib,usblp,hci_usb,usbserial,ati_remote,xpad,em28xx,usb_storage,usbhid,libusual,ohci_hcd,ehci_hcd,uhci_hcd
forcedeth              46728  0
raid456               126480  0
xor                    16648  1 raid456
raid1                  25600  0
raid0                   9600  0
multipath               9856  0
linear                  7296  0
md_mod                 79764  7 raid10,raid456,raid1,raid0,multipath,linear
thermal                14856  1
processor              31048  1 thermal
fan                     5636  1
dm_mod                 59084  14
fbcon                  42656  0
tileblit                3584  1 fbcon
font                    9216  1 fbcon
bitblit                 6912  1 fbcon
softcursor              3200  1 bitblit
vesafb                  9220  0
capability              5896  0
commoncap               8192  1 capability

E agora o Firefox também deixou de funcionar ( eu sempre peno com estas atualizações ). Eu não me lembrei de pegar a messagem de erro, parece que ouve uma falha de segmento entre outras coisas. Agora estou no Janelas, também estou penando para ver se o Pinnacle PCTV PRO USB funciona, mas estou tendo umas dificuldades com drivers, que saco !!!

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #22 Online: 02 de Setembro de 2007, 23:33 »
Intruder_A6,

vc tava que nem eu só tinha o kubuntu 6 que alias achei muito ruim por isso não usava

vendo uma coisas com o tota baixei o kubuntu 7 achei bem melhor

mas tem outra coisa o 6, se não me engano usava o kernel 2.6.15, e tem muitas coisas diferentes em relação ao reconhecimento de capturas

acho que vc deveria baixar o 7, e reinstalar que usa o kernel 2.6.20

se tiver uma home separado é só fazer um backup da pasta /etc onde estão as configurações que não tera quase nenhum problema

deve ser por isso que esta tendo esses problemas

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #23 Online: 03 de Setembro de 2007, 08:15 »
Intruder_A6,

vc tava que nem eu só tinha o kubuntu 6 que alias achei muito ruim por isso não usava

vendo uma coisas com o tota baixei o kubuntu 7 achei bem melhor

mas tem outra coisa o 6, se não me engano usava o kernel 2.6.15, e tem muitas coisas diferentes em relação ao reconhecimento de capturas

acho que vc deveria baixar o 7, e reinstalar que usa o kernel 2.6.20

se tiver uma home separado é só fazer um backup da pasta /etc onde estão as configurações que não tera quase nenhum problema

deve ser por isso que esta tendo esses problemas

Não entendi ? Instalar o Kubuntu 7.04 de novo ?

A Pinnacle estava funcionando Preto e Branco ( e com um atraso de mais ou menos uns 2 segundos no som ) antes de atualizar o Kubuntu 6.06 , mas agora depois que atualizei quando tento rodar o script do Tota recebo uma mensagem de erro dizendo que não encontra o hardware de vídeo.

Certamente se eu não estava conseguindo direito com o 6.06 , depois da instalação do 7.04 ficou tudo bem mais confuso. Além do Firefox que não funciona mais ( acho que vou apagar tudo que diz respeito ao FF e reinstalar, apenas removê-lo pelo Synaptic não está resolvendo ). Estou recebendo uma mensagem de erro "Falha ao conectar Servidor SDP" ( é importante para o funcionamento do Bluetooth ). Outra chateação é que apesar de no arquivo xorg.conf está configurado para teclado ABNT II muitas das teclas não estão funcionando ( acho que ficou com a configuração louca e está achando que é outro teclado ).

Infelizmente não tenho backup do conteúdo da pasta /etc, deveria ter feito porque provavelmente iria me poupar muito aborrecimento.
« Última modificação: 06 de Setembro de 2007, 21:48 por Intruder_A6 »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #24 Online: 06 de Setembro de 2007, 21:50 »
Continuo sem conseguir nada com a Pinnacle PVTV USB.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #25 Online: 07 de Setembro de 2007, 01:18 »
Intruder_A6,

atualização é sempre um problema, minha sugestão seria vc instalar o 7.04 do zero assim não vai existir estes monte de problemas, e sabe quantos mais vc ainda não percebeu

para a captura uma atualização do kernel 2.6.15 para 2.6.20 é uma mega atualização

deve ser por isso que não da certo a instalação

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #26 Online: 07 de Setembro de 2007, 01:44 »
Foi do 2.6.16  para o 2.6.20 ( mesmo assim foi um salto grande ).

Eu não me conformo com método Janelas de se resolver os problemas ( se não deu certo, formata e instala de novo ), acho que se aprende mais descascando estes abacaxis. Por sinal consegui fazer funcionar o Firefox, não descobri onde estava o pau, mas removi todos os vestígios dele e reinstalei, e depois disso ele passou a funcionar direito ( isto foi até fácil ), só tive o cuidado de preservar os plugins para diminuir a minha dor de cabeça.

Agora o que vai dar trabalho é descobrir o porque que o Linux teima em não reconhecer a configuração de teclado do xorg.conf, além da questão da captura ( que parece ainda mais complicado ).

É um porre configurar a máquina toda e ai numa atualização do Kubuntu ter toda esta dor de cabeça de novo, mas é ainda pior ter que reinstalar tudo em cada mudança de versão, se é para fazer isto acabo mesmo ficando no Janelas ( foi este o principal motivo de ter demorado tanto para atualizar nesta máquina ).

No tempo do Conectiva Linux a dor de cabeça era bem maior nas atualizações de versão ( as atualizações do Ubuntu são mais bem azeitadas ), mas o pessoal de desenvolvimento da Conectiva sempre ajudava nos fóruns ( já troquei muitos e-mails com eles ). Infelizmente não vejo esta participação toda dos desenvolvedores da Canonical ( esta é uma das grandes diferenças em relação a uma distribuição Brasileira de verdade é uma estrangeira, tudo fica bem mais difícil para a segunda, principalmente para quem não é muito fluente no Inglês ).
« Última modificação: 07 de Setembro de 2007, 01:59 por Intruder_A6 »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #27 Online: 15 de Setembro de 2007, 18:01 »
Continua mordendo.

Por enquanto so consegui fazer funcionar o Firefox, mas a o teclado continua o internacional  ( sem o c cedilha e com algumas teclas deslocadas ou sem responder, por sinal nao consigo acentuar por causa disso ). E nada da Pinnacle PCTV USB funcionar, por sinal entrei em contato com o suporte da Pinnacle ( pelo site ) pedindo suporte na Pinnacle no Janelas, e jah se passaram mais de uma semana e nenhuma resposta ( o suportezinho de merd@ este deles ).

Se nao fosse pelo desafio de fazer este negocio funcionar reparando a partir de uma atualizacao eu jah teria desistido, mas tambem se tinha uma coisa que eu mais detestava no Janelas eh: nao deu certo formata e reinstala tudo de novo ( eh disso que eu mais fujo, e nao aceito de jeito nenhum ter que fazer isto no Kubuntu ).

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #28 Online: 16 de Setembro de 2007, 01:16 »
 Intruder_A6,

vai tentando... um dia vc reinstala do zero e sua placa vai funcionar

bem vamos consertar o idioma

va em k -> configurações do sistema -> regioes e idiomas

na aba pais regioes e idioma
seta em portugues do brasil

na aba corretor ortografico
dicionário: padrão Aspell
codificação: iso 8859-1
cliente: aspell

na aba layout do teclado
seta em brasil br abnt2



Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Placa TV Pinnacle Pctv Pro Usb (150e/55e) Som (Delay)
« Resposta #29 Online: 16 de Setembro de 2007, 08:26 »
Intruder_A6,

vai tentando... um dia vc reinstala do zero e sua placa vai funcionar

bem vamos consertar o idioma

va em k -> configurações do sistema -> regioes e idiomas

na aba pais regioes e idioma
seta em portugues do brasil
Ateh aqui já estava configurado certo.

na aba corretor ortografico
dicionário: padrão Aspell
codificação: iso 8859-1
cliente: aspell
Modifiquei ( estava como UTF-8)

na aba layout do teclado
seta em brasil br abnt2

Aqui tem um problema. Não aparece nenhuma opção de teclado para eu selecionar. Como eu posso corrigir isto ?


Obs.  ( estou usando o corretor ortográfico do Firefox, por isto que estou conseguindo acentuar na maioria das palavras )