Autor Tópico: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)  (Lida 167732 vezes)

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #15 Online: 14 de Outubro de 2007, 21:41 »
Acrescentei a opção para instalar 465 fontes livres e o VLC conforme dica acima.
« Última modificação: 14 de Outubro de 2007, 21:44 por Éderson »

Offline Fotondf

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #16 Online: 15 de Outubro de 2007, 21:39 »
Citar
# Repositório Medibuntu
A - echo "# Repositório Medibuntu" | sudo tee -a /etc/apt/sources.list
B - echo "deb http://packages.medibuntu.org/ feisty free non-free" | sudo tee -a /etc/apt/sources.list
C - wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
Esse repositório com Feisty vai funcionar?
AMD Phenom II X4 955 / 8Gb de ram DDR3 1333 / NVidia GTX 550Ti / MB Asus M4N68T-LE
Ubuntu 14.04 64Bits / Windows 8 Pro 64Bits

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #17 Online: 17 de Outubro de 2007, 00:38 »
Citar
# Repositório Medibuntu
A - echo "# Repositório Medibuntu" | sudo tee -a /etc/apt/sources.list
B - echo "deb http://packages.medibuntu.org/ feisty free non-free" | sudo tee -a /etc/apt/sources.list
C - wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
Esse repositório com Feisty vai funcionar?

Bem visto! Já atualizei. Obrigado!

Offline Coiote

  • Usuário Ubuntu
  • *
  • Mensagens: 341
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #18 Online: 19 de Outubro de 2007, 09:22 »
Alguém esta tendo problemas com as fontes msttcorefonts? Já tente de tudo mais continua dando o mesmo erro do link abaixo.
http://ubuntuforum-br.org/index.php/topic,26309.0.html

Offline rfariasbsb

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #19 Online: 19 de Outubro de 2007, 09:33 »
Alguém esta tendo problemas com as fontes msttcorefonts? Já tente de tudo mais continua dando o mesmo erro do link abaixo.
http://ubuntuforum-br.org/index.php/topic,26309.0.html

cara vc ta instalando do repositorio do ubuntu? se eu nao me engano quando vc instala o ubuntu-restricted-extras o pacote msttcorefonts e instalado junto... Eu lembro que tive um problema desse quanto tentei instalar de um pacote que achei na internet e os links estavam quebrando entao nao instalava... se vc tiver tentando instalar do repositorio do ubuntu( essa e forma correta) entao pode ser problema com o seu link de internet. pq ele nao conecta no servidor entao nao consegue instalar

abre o terminal e digita
sudo apt-get install msttcorefonts

depois cola aqui o erro
« Última modificação: 19 de Outubro de 2007, 09:36 por rfariasbsb »

Offline Coiote

  • Usuário Ubuntu
  • *
  • Mensagens: 341
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #20 Online: 19 de Outubro de 2007, 10:20 »
Alguém esta tendo problemas com as fontes msttcorefonts? Já tente de tudo mais continua dando o mesmo erro do link abaixo.
http://ubuntuforum-br.org/index.php/topic,26309.0.html

cara vc ta instalando do repositorio do ubuntu? se eu nao me engano quando vc instala o ubuntu-restricted-extras o pacote msttcorefonts e instalado junto... Eu lembro que tive um problema desse quanto tentei instalar de um pacote que achei na internet e os links estavam quebrando entao nao instalava... se vc tiver tentando instalar do repositorio do ubuntu( essa e forma correta) entao pode ser problema com o seu link de internet. pq ele nao conecta no servidor entao nao consegue instalar

abre o terminal e digita
sudo apt-get install msttcorefonts

depois cola aqui o erro

Sim, eu instalei o ubuntu-restricted-extras, como nesse tutorial desse tópico. E toda vez que eu vou usar o apt aparece essa mensagem de erro do link que eu postei(logo acima).

Citar
These fonts were provided by Microsoft "in the interest of cross-
platform compatibility".  This is no longer the case, but they are
still available from third parties.

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.

--13:50:26--  http://surfnet.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo surfnet.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:50:36--  http://internap.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo internap.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:50:46--  http://puzzle.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo puzzle.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:50:56--  http://heanet.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo heanet.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:06--  http://superb-west.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo superb-west.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:16--  http://superb-east.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo superb-east.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:26--  http://easynews.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo easynews.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:36--  http://jaist.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo jaist.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:46--  http://mesh.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo mesh.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:51:56--  http://nchc.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo nchc.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:52:06--  http://kent.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo kent.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:52:16--  http://umn.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo umn.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
--13:52:26--  http://switch.dl.sourceforge.net/sourceforge/corefonts/andale32.exe
           => `./andale32.exe'
Resolvendo switch.dl.sourceforge.net... falhou: Tempo esgotado na conexão.
andale32.exe: No such file or directory

All done, errors in processing 1 file(s)
dpkg: erro processando msttcorefonts (--configure):
 subprocesso post-installation script retornou código de saída de error 1
Erros foram encontrados durante processamento de:
 msttcorefonts
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Última modificação: 20 de Outubro de 2007, 13:54 por Coiote »

Offline MalabiSabe

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #21 Online: 20 de Outubro de 2007, 14:55 »
Ótimo cara, parabéns!!!!



Ps.: Nâo consegui instalar os programas google. Ele diz que a chave não está disponivel!!!

Offline Tchongo

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #22 Online: 20 de Outubro de 2007, 23:35 »
Incrivel Coiote estamos com os mesmos problemas ... achu q esse problema do andale32.exe deve estar relacionado com nossa net lenta ... soh pode ...
talvez seja o roteador...

abraço

Offline Milton Ferreira da Silva

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #23 Online: 21 de Outubro de 2007, 09:35 »
Instalei os pacote multimidia, só que a pré-vizualização de mp3 e ogg não está funcionando quando passa o mouse sobre o arquivo. já chequei e os pacotes mpg123, mpg321 e gpmpeg estão instados. O problema com dvd resolveu com o VLC.

Offline Coiote

  • Usuário Ubuntu
  • *
  • Mensagens: 341
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #24 Online: 21 de Outubro de 2007, 10:23 »
Incrivel Coiote estamos com os mesmos problemas ... achu q esse problema do andale32.exe deve estar relacionado com nossa net lenta ... soh pode ...
talvez seja o roteador...

abraço

È a coisa tá feia pra gente! Mas pelo que eu pesquisei sobre esse problemas do msttcorefonts, seria um bug já postado no launchpad: https://launchpad.net/ubuntu/+bugs

O mais incrível é que pelo jeito só nós dois estamos com esse problema.

Offline Tchongo

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #25 Online: 21 de Outubro de 2007, 18:25 »
Pior q naum tenhu uma idéa do q pode ser....

Offline ucastrobr

  • Usuário Ubuntu
  • *
  • Mensagens: 693
  • Usa Ubuntu 11.10 (Oneiric Ocelot)
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #26 Online: 21 de Outubro de 2007, 23:30 »
Com respeito ao problema do Milton Ferreira com respeito
Nautilus não toca as músicas quando passamos com o mouse pelos arquivos de músicas.
Instalar o pacote esound via apt-get/Synaptic. É preciso reiniciar o sistema.
Precisa corrigir Ederson esse tutorial e acrescentar esse pacote.
Fonte de matéria para este problema:
http://ubuntuforum-br.org/index.php/topic,26729.0.html
Spock – "After a time, you may find that having is not so pleasing a thing, after all, as wanting. It is not logical, but it is often true."
("Depois um de tempo você vai perceber que ter algo pode não ser tão prazeroso quanto deseja-lo. Isto não é lógico, mas frequentemente é verdade.")

Offline Nelson Quintanilha

  • Usuário Ubuntu
  • *
  • Mensagens: 522
  • "O mundo não deve ter fronteiras, mas horizontes."
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #27 Online: 22 de Outubro de 2007, 21:15 »
Olá pessoal,

Fiz a instalação e não consigo abrir vídeos no Firefox.
Quando tento abrir vídeos mpg ele mostra uma tela preta e no centro escrito no vídeo.

Offline ucastrobr

  • Usuário Ubuntu
  • *
  • Mensagens: 693
  • Usa Ubuntu 11.10 (Oneiric Ocelot)
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #28 Online: 22 de Outubro de 2007, 21:56 »
Já instalou o pacote flashplugin-nonfree?
Spock – "After a time, you may find that having is not so pleasing a thing, after all, as wanting. It is not logical, but it is often true."
("Depois um de tempo você vai perceber que ter algo pode não ser tão prazeroso quanto deseja-lo. Isto não é lógico, mas frequentemente é verdade.")

Offline ubunilzo

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Multimídia no Ubuntu 7.10 (Gutsy Gibbon)
« Resposta #29 Online: 22 de Outubro de 2007, 22:18 »
Olá pessoal,

Fiz a instalação e não consigo abrir vídeos no Firefox.
Quando tento abrir vídeos mpg ele mostra uma tela preta e no centro escrito no vídeo.


Eu tbm não consigo.
Mas meu firefox estava setado pra ter o mplayer como tocador de video default.
Agora  ele faz o download do video , mas não consegue reproduzí-lo!