Autor Tópico: Som no Ubuntu 7.10 - RESOLVIDO  (Lida 18113 vezes)

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #30 Online: 14 de Novembro de 2007, 20:54 »

Mas eu estou nconseguindo abrir o xorg.conf. Só não está aceitando a alteração naquele lugar. Dá um aviso que eu não tenho poderes para isso.
Vou sair e daqui a pouquinho eu volto, ok!!
Muito obrigado por enquanto.

Bem é estranho por que você está como root deveria poder alterá-lo há não ser que você ou alguma outra coisa no sistema tenha mudado as permissões dele para ficar somente leitura até para o root.

Alarcon, eu já consegui salvar o xorg com sua dica. Acho que vc não viu na minha edição do post.
Estou na área e qq coisa, mande ver! Vou dar um giro para ver se acho mas alguma coisa que me resolva isso, enquanto vc está em off.

As alterações no xorg.conf não resolveram em nada o seu problema com o vídeo.

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #31 Online: 14 de Novembro de 2007, 20:58 »

Mas eu estou nconseguindo abrir o xorg.conf. Só não está aceitando a alteração naquele lugar. Dá um aviso que eu não tenho poderes para isso.
Vou sair e daqui a pouquinho eu volto, ok!!
Muito obrigado por enquanto.

Bem é estranho por que você está como root deveria poder alterá-lo há não ser que você ou alguma outra coisa no sistema tenha mudado as permissões dele para ficar somente leitura até para o root.

Alarcon, eu já consegui salvar o xorg com sua dica. Acho que vc não viu na minha edição do post.
Estou na área e qq coisa, mande ver! Vou dar um giro para ver se acho mas alguma coisa que me resolva isso, enquanto vc está em off.


As alterações no xorg.conf não resolveram em nada o seu problema com o vídeo.

Eu acho que não, pois tentei  envy e não deu. Pelos drivers restritos ainda está desabilitado e não tentei de novo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #32 Online: 14 de Novembro de 2007, 21:01 »

Eu acho que não, pois tentei  envy e não deu. Pelos drivers restritos ainda está desabilitado e não tentei de novo.

Desculpe-me mas não entendi?

A dica que falei não é para instalar o envy ( a dica mais recente) e sim para configurar o vídeo para seu driver.

Qual é mesmo o problema que você está tendo com sua placa, é questão de resolução e frequencia ou outro qualquer, tipo aceleração e etc.



==Editado==

BAixe este pacote do envy aqui:

http://albertomilone.com/ubuntu/nvidia/scripts/ubuntu/envy_0.9.8-0ubuntu13_all.deb

Instale o pacote baixado clicando duas vezes sobre ele. Se preferir o terminal, vá até o diretório em que baixou o Envy e digite:


sudo dpkg -i --force-all envy_0.9.8-0ubuntu13_all.deb



Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



Algumas considerações!

* E se deu errado e eu perdi a minha parte gráfica?
 Calma, não se desespere! Você não perdeu seus dados e nem o seu sistema. Volte a executar o Envy mas desta vez escolha a opção de retirar o Driver!  Tudo deve voltar ao normal.

* E se o Ubuntu resolver atualizar o Xorg ou o Kernel? O que vai acontecer?
Você perderá a parte gráfica do sistema! Mas calma, você nem vai precisar tomar tranqüilizantes!  Lingua  Basta repetir o processo de instalação do Envy. Como você não terá à parte gráfica, você será automaticamente levado ao terminal, daí é só executar o Envy.  Pode confiar que funciona, eu esperei uma atualização dessas para ver se tudo voltava ao normal repetindo o processo. Só então resolvi postar essa dica!

« Última modificação: 14 de Novembro de 2007, 21:17 por alarcon »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #33 Online: 14 de Novembro de 2007, 21:07 »

Mas eu estou nconseguindo abrir o xorg.conf. Só não está aceitando a alteração naquele lugar. Dá um aviso que eu não tenho poderes para isso.
Vou sair e daqui a pouquinho eu volto, ok!!
Muito obrigado por enquanto.

Bem é estranho por que você está como root deveria poder alterá-lo há não ser que você ou alguma outra coisa no sistema tenha mudado as permissões dele para ficar somente leitura até para o root.

Alarcon, eu já consegui salvar o xorg com sua dica. Acho que vc não viu na minha edição do post.
Estou na área e qq coisa, mande ver! Vou dar um giro para ver se acho mas alguma coisa que me resolva isso, enquanto vc está em off.


As alterações no xorg.conf não resolveram em nada o seu problema com o vídeo.

Eu acho que não, pois tentei  envy e não deu. Pelos drivers restritos ainda está desabilitado e não tentei de novo.

Desculpe-me mas não entendi?

A dica que falei não é para instalar o envy ( a dica mais recente) e sim para configurar o vídeo para seu driver.

Qual é mesmo o problema que você está tendo com sua placa, é questão de resolução e frequencia ou outro qualquer, tipo aceleração e etc.



Eu apenas te falei, que ainda estou sem vídeo pela VGA e sim pela onboard(acho eu). Eu disse-lhe também, que tentei instalar o driver pelo Envi e dá um aviso de erro e ñ vai à frente. E também que depois de sua última dica, não habilitei pelos drivers restritos, como já fiz uma pá de vezes e não aceita. Posso tentar de novo e reconfigurar o xorg para "vesa" ou "nvidia", já que estou com o x pelo modo "nv". Diga-me se entendeu, por favor!

Esqueci de dizer que apenas não estou conseguindo instalar a placa, só isso.
« Última modificação: 14 de Novembro de 2007, 21:09 por Marcopolo »
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #34 Online: 14 de Novembro de 2007, 21:15 »

Eu apenas te falei, que ainda estou sem vídeo pela VGA e sim pela onboard(acho eu). Eu disse-lhe também, que tentei instalar o driver pelo Envi e dá um aviso de erro e ñ vai à frente. E também que depois de sua última dica, não habilitei pelos drivers restritos, como já fiz uma pá de vezes e não aceita. Posso tentar de novo e reconfigurar o xorg para "vesa" ou "nvidia", já que estou com o x pelo modo "nv". Diga-me se entendeu, por favor!

Esqueci de dizer que apenas não estou conseguindo instalar a placa, só isso.

Você antes de tentar o envy fez este comando aqui que falei:

sudo apt-get --assume-yes install make gcc build-essential libasound2 libasound2-dev linux-headers-`uname -r`

Veja que editei o último post antes deste aqui.

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #35 Online: 14 de Novembro de 2007, 21:24 »
Aguarde que já vou fazer.
Obs: O que eu já baixei e instalei de arquivos, ñ está no gibi!!!rssss A máquina deve estar inchada, véio!!
Já volto.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #36 Online: 14 de Novembro de 2007, 21:30 »

Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



[

Cm esse comando no console, não deu, ou seja: envy+enter e
sudo envy+enter também não
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #37 Online: 14 de Novembro de 2007, 21:31 »

Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



[

Cm esse comando no console, não deu, ou seja: envy+enter e
sudo envy+enter também não

quando se diz envy+enter, quero dizer: digitar envy e depois clicar na tecla ENTER, ma você tem de fechar antes a sessão,  e ir para o modo de terminal puro CTRL+ALT+F1 ( isso significa telcar  as teclas CTRL, ALT e F1 em conjunto)

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.
« Última modificação: 14 de Novembro de 2007, 21:36 por alarcon »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #38 Online: 14 de Novembro de 2007, 21:35 »

Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



[

Cm esse comando no console, não deu, ou seja: envy+enter e
sudo envy+enter também não

quando se diz envy+enter, quero dizer: digitar envy e depois clicar na tecla ENTER, ma você tem de fechar antes a sessão e ir para o modo de terminal puro.

Ok! Mas vc diz terminal puro reinicializando o sistema? É isso?
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #39 Online: 14 de Novembro de 2007, 21:39 »

Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



[

Cm esse comando no console, não deu, ou seja: envy+enter e
sudo envy+enter também não

quando se diz envy+enter, quero dizer: digitar envy e depois clicar na tecla ENTER, ma você tem de fechar antes a sessão e ir para o modo de terminal puro.

Ok! Mas vc diz terminal puro reinicializando o sistema? É isso?

você vai no ícone mais a direita perto do relógio e escolhe fechar sessão aí na tela do GDM você clica ao mesmo tempo em Ctrl+Alt+F1 que vai abrir o terminal de texto puro, aquele que toma a tela toda e não somente uma janela. Aí loga-se como usuário e faz o comando: envy e tecla enter e segue o que já foi falado mais acima ok.
« Última modificação: 14 de Novembro de 2007, 21:43 por alarcon »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #40 Online: 14 de Novembro de 2007, 21:42 »

Feche a sua sessão ou outras que possam estar abertas e use a seguinte combinação de teclas: CTRL+ALT+F1

Com isso você será levado a uma tela preta do terminal que vai tomar toda a área do seu monitor. É necessário fazer um novo Login.

Digite então: envy + ENTER

Escolha Instalar ou Desinstalar o Driver da Nvidia ou ATI da Interface em modo texto. Daí em diante é só aguardar o término de todo o processo. Fique atento ao final do processo, geralmente é perguntado se você gostaria de configurar o Xorg automaticamente e ele já retorna ao modo gráfico se tudo correu bem.



[

Cm esse comando no console, não deu, ou seja: envy+enter e
sudo envy+enter também não

quando se diz envy+enter, quero dizer: digitar envy e depois clicar na tecla ENTER, ma você tem de fechar antes a sessão e ir para o modo de terminal puro.

Ok! Mas vc diz terminal puro reinicializando o sistema? É isso?

você vai no ícone mais a direita perto do relogio e escolhe fechar sessão aí na tela do GDM você clica ao mesmo tempo em Ctrl+Alt+F1 que vai abrir o terminal de texto puro, aquele que toma a tela toda e não somente uma janela. Aí loga-se como usuário e faz o comando: envy e tecla enter e segue o que já foi falado mais acima ok.


Ok, mano! Pode deixar!
Atá mais.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #41 Online: 14 de Novembro de 2007, 21:59 »
Marcopolo enquanto você tenta as dicas e não volta quero falar sobre o que você disse:

Citar
Eu apenas te falei, que ainda estou sem vídeo pela VGA e sim pela onboard(acho eu). Eu disse-lhe também, que tentei instalar o driver pelo Envi e dá um aviso de erro e ñ vai à frente. E também que depois de sua última dica, não habilitei pelos drivers restritos, como já fiz uma pá de vezes e não aceita. Posso tentar de novo e reconfigurar o xorg para "vesa" ou "nvidia", já que estou com o x pelo modo "nv". Diga-me se entendeu, por favor!

Esqueci de dizer que apenas não estou conseguindo instalar a placa, só isso.

Pelo que entendo o nv (de NVidia) é um driver da nvidia genérico mantido pelo linux, portanto não restrito. Pelo que vejo você está pensando ser um driver onboard. Não sei qual é a diferença entre o driver mantido pela ubuntu (nv) e o driver restrito, talvez o restrito que é o fornecido pela fabricande da placa de vídeo seja melhor e aproveite todos os recursos que a placa oferece, mas só quem pode lhe informar sobre isso é quem tem a mesma placa.

Na verdade estou tentando ajudar você mesmo sem nunca ter usado placas de vídeos Nvidia ou ATI. Meu PC possui uma placa de vídeo onboard da SiS que para  o meu uso dá para o gasto e nunca tive problemas, até agora, com sua configuração, nas distribuições linux que já testei. Agora não tenho os feitos que vocês possuem, mas não acho esta placa (SiS) tão ruim assim para linux como todos falam, pelo menos para o fim que destino a ela não.

Só não entendo qual é a sua reclamação com ela já que você está usando o X normalmente, pelo que me parece.

Infelizmente vou ter de sair agora, mas não deixe de mandar notícias ok.
« Última modificação: 14 de Novembro de 2007, 22:06 por alarcon »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #42 Online: 14 de Novembro de 2007, 23:31 »
Marcopolo enquanto você tenta as dicas e não volta quero falar sobre o que você disse:

Citar
Eu apenas te falei, que ainda estou sem vídeo pela VGA e sim pela onboard(acho eu). Eu disse-lhe também, que tentei instalar o driver pelo Envi e dá um aviso de erro e ñ vai à frente. E também que depois de sua última dica, não habilitei pelos drivers restritos, como já fiz uma pá de vezes e não aceita. Posso tentar de novo e reconfigurar o xorg para "vesa" ou "nvidia", já que estou com o x pelo modo "nv". Diga-me se entendeu, por favor!

Esqueci de dizer que apenas não estou conseguindo instalar a placa, só isso.

Pelo que entendo o nv (de NVidia) é um driver da nvidia genérico mantido pelo linux, portanto não restrito. Pelo que vejo você está pensando ser um driver onboard. Não sei qual é a diferença entre o driver mantido pela ubuntu (nv) e o driver restrito, talvez o restrito que é o fornecido pela fabricande da placa de vídeo seja melhor e aproveite todos os recursos que a placa oferece, mas só quem pode lhe informar sobre isso é quem tem a mesma placa.

Na verdade estou tentando ajudar você mesmo sem nunca ter usado placas de vídeos Nvidia ou ATI. Meu PC possui uma placa de vídeo onboard da SiS que para  o meu uso dá para o gasto e nunca tive problemas, até agora, com sua configuração, nas distribuições linux que já testei. Agora não tenho os feitos que vocês possuem, mas não acho esta placa (SiS) tão ruim assim para linux como todos falam, pelo menos para o fim que destino a ela não.

Só não entendo qual é a sua reclamação com ela já que você está usando o X normalmente, pelo que me parece.

Infelizmente vou ter de sair agora, mas não deixe de mandar notícias ok.

Caro amigo Alarcon:

Vamos por partes:

1-Eu disse-lhe sobre o driver "nv", pq e só nesse que consigo abrir o X e qdo reconfiguro para "nvidia" ou "vesa", não há jeito de entrar no x, provando que a placa VGA não está instalada. Com isso, deduzo que a onboard(ATI) esteja me dando o X com esse driver genérico.
2-Eu tentei de todas as formas para instalar essa famigerada placa e não deu. Por causa disso, instalei um monte de coisas por indicação de outras dicas e nada. Inclusive essa sua última, que me faltaram alguns caminhos, pois ñ estava dando certo, sua informação. Ai deduzi e acrescentei um -t depois de "envy" e deu certo. Escolhi o item 1 e instalou um monte de arquivos, fui no xorg e experimentei os 3 drivers e nada, só voltando o x com o "nv" e a 3D, nada, nadica de nada!
3-Estou usando o X, mas não é pela GeForce e sim pela onboard(acho eu) pq está sem rendereização 3D.

Te aguardo amanhã, se puder me auxiliar!
Um grande abraço e um ótimo feriado.

Thanks,

marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline misterioso

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #43 Online: 15 de Novembro de 2007, 08:36 »
tenta com estes comandos ai

Código: [Selecionar]
sudo apt-get install module-assistant
sudo m-a update
sudo m-a prepare
sudo m-a a-i alsa

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #44 Online: 15 de Novembro de 2007, 10:42 »

Caro amigo Alarcon:
Vamos por partes:

1-Eu disse-lhe sobre o driver "nv", pq e só nesse que consigo abrir o X e qdo reconfiguro para "nvidia" ou "vesa", não há jeito de entrar no x, provando que a placa VGA não está instalada. Com isso, deduzo que a onboard(ATI) esteja me dando o X com esse driver genérico.
2-Eu tentei de todas as formas para instalar essa famigerada placa e não deu. Por causa disso, instalei um monte de coisas por indicação de outras dicas e nada. Inclusive essa sua última, que me faltaram alguns caminhos, pois ñ estava dando certo, sua informação. Ai deduzi e acrescentei um -t depois de "envy" e deu certo. Escolhi o item 1 e instalou um monte de arquivos, fui no xorg e experimentei os 3 drivers e nada, só voltando o x com o "nv" e a 3D, nada, nadica de nada!
3-Estou usando o X, mas não é pela GeForce e sim pela onboard(acho eu) pq está sem rendereização 3D.

Te aguardo amanhã, se puder me auxiliar!
Um grande abraço e um ótimo feriado.

Thanks,

marcopolo.


Marcopolo você tinha, antes de tentar as dicas que falei, instalado outra versão do envy?

Lendo agora com mais calma sobre o envy, me parece que antes você teria de removê-lo antes de tentar instalar a que indiquei, veja:

Citar
IMPORTANTE PARA NVIDIA :

B) Posso usar o Envy 0.9.x se instalei os drivers da Nvidia usando o Envy 0.8.2 ( ou abaixo ) ou via o instalador da Nvidia? (Importante)

Sim, pode, mas tem de fazer os passos seguintes:

1) Remover a versão antiga do envy (pode saltar este passo se usou o instalador da Nvidia):

 sudo aptitude purge envy

2) Download e instala o pacote deb do Envy

3) Faz log out e carrega em CTRL+ALT+F1 (para sair do ambiente gráfico, isto é, só vai ver a linha de comandos)

4) Log in (se necessário)

5) Correr a interface em modo texto do Envy
 sudo envy -t

6) Escolher "Clean the Installation of any Nvidia driver" digitando "6" e carregando no ENTER.

AVISO: se o "Envy" parecer ficar pendurado no ecra splash do Ubuntu, é preciso carregar em Alt+F1 ( isto acontece normalmente em Kubuntu)

7) Depois escolha a função "Install".

NOTA: Não é preciso repetir o processo todo da proxima vez que instalar o driver da Nvidia (poderá usar a GUI do Envy)

veja este link aqui também:
http://www.guiaubuntupt.org/wiki/index.php?title=Envy

OBS: realmente o comando a se usar é: sudo envy -t
« Última modificação: 15 de Novembro de 2007, 10:44 por alarcon »