Autor Tópico: Som no Ubuntu 7.10 - RESOLVIDO  (Lida 18116 vezes)

Offline renanvalente

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Som no Ubuntu 7.10 - RESOLVIDO
« Online: 14 de Novembro de 2007, 17:03 »
Bom, eu tenho um lapto Inspiron 1520(Placa de Som Sigmatel) e não to conseguindo fazer funcionar o som nele de maneira alguma, ja tentei um monte de coisas diferentes, em um monte de site diferentes e nada da certo.

Eu ainda sou um pouco leigo no Linux. Na versao Debian tava funcionando normalmente o som, e no Ubuntu nao tem jeito de colocar pra funcionar. Gostei muito do Ubuntu mas parece que nao vai ter jeito e vou ter que voltar para o Debian mesmo, pq com um SO que nao funciona o som acabo mexendo 95% do meu tempo no windows mesmo.

Só agora eu ja fiz tudo que falou nesses 2 topicos, fora os que eu ja tentei seguir:
http://ubuntuforums.org/showthread.php?t=501195
http://ubuntuforum-br.org/index.php/topic,25857.0.html

Esse eh meu Sistema>Preferencias>Som, no dispositivo nao me da nenhuma alternativa, ta em branco:



se ajudar voces, o print do meu lspci:



Como voces perceberam, na minha barra fica o icone do som com o x vermelho na frente como se tivesse no Mudo, quando eu lico duas vezes aparece isso:



E quando eu tento executar musica ou vídeo diz :
O dispositivo de áudio está ocupado. Alguma outra aplicação o está usando?

Tentei explicar bem meu problema, se alguem sobe me responder eu agradeço. Gostaria de continuar usando o Ubuntu inves do Debian

Valeu
« Última modificação: 15 de Novembro de 2007, 11:56 por renanvalente »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #1 Online: 14 de Novembro de 2007, 17:34 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #2 Online: 14 de Novembro de 2007, 17:36 »
Você tem acesso a internet pelo ubuntu?

Abra o Synaptic no meno Sistema > Administração > Gerenciador de pacotes Synaptic e vá no menu Configurações > Repositórios e em Baixar de: escolha servidor principal

Se tiver acesso a internet, então abre um terminal ( Menu Aplicações > Acessórios > Terminal) e digita:

sudo apt-get update

aguarde um momento e veja se próximo ao relógio aparece um ícone laranja do gerenciador de atualizações. Se tiver algumas atualizações para se fazer, por favor faça esta atualização, pois pode ser que tenha algo que resolva o seu problema.

Agora se não resolver tente, pelo terminal, isso aqui:

sudo apt-get --assume-yes install alsa-base alsa-oss alsa-utils gstreamer0.10-alsa libesd-alsa0 libpt-plugins-alsa libsdl1.2debian-alsa linux-sound-base ubuntu-sounds libsdl-sound1.2 libsoundtouch1c2 oss-compat esound

estou tentando instalar, se já não estiver lá, os pacotes relacionados ao som que pelo menos no meu sistema estão instalados. Reinicie o computador para ver se alterou algo para você.


« Última modificação: 14 de Novembro de 2007, 17:42 por alarcon »

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #3 Online: 14 de Novembro de 2007, 17:38 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.

Então o que postei não irá funcionar?

pedi para você fazer o mesmo marcopolo, mas você não me informou se fez e o resultado.

Hoje recebi mais avisos de atualizações. Estes três últimos dias foram movimentados com relação a isso, bem diferente dos outros que nunca ou quase nunca tinham atualizações.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #4 Online: 14 de Novembro de 2007, 17:46 »
Outra coisa para ambos, abram o terminal e digite:

alsamixer

e veja se o volume não esta zerado ou desligado.



==Editado==

outra coisa a se tentar no terminal:

sudo apt-get install linux-ubuntu-modules-2.6.22-14-386

e reinicie o PC.
« Última modificação: 14 de Novembro de 2007, 18:18 por alarcon »

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #5 Online: 14 de Novembro de 2007, 18:11 »
Oi, Alarcon!!
Estava navegando mas pesquisas e bem vi que vc havia me respondido.
Vou ler tudo e te retorno, ok!!

[ ]s,

Marcopolo.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #6 Online: 14 de Novembro de 2007, 18:14 »
Oi, Alarcon!!
Estava navegando mas pesquisas e bem vi que vc havia me respondido.
Vou ler tudo e te retorno, ok!!

[ ]s,

Marcopolo.

Se você não fez ainda nenhuma das dicas que postei, faça na seqüência em que elas se apresentam, pois se com uma só funcionar não tente as outras ok.

===Editado===

Quanto ao vídeo me mostre o seu arquivo xorg.conf

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #7 Online: 14 de Novembro de 2007, 18:15 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.

Então o que postei não irá funcionar?

pedi para você fazer o mesmo marcopolo, mas você não me informou se fez e o resultado.

Hoje recebi mais avisos de atualizações. Estes três últimos dias foram movimentados com relação a isso, bem diferente dos outros que nunca ou quase nunca tinham atualizações.


Respondendo esse post, te digo que fiz sim isso que vc indicou, mas não deu certo.

Abs.
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #8 Online: 14 de Novembro de 2007, 18:19 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.

Então o que postei não irá funcionar?

pedi para você fazer o mesmo marcopolo, mas você não me informou se fez e o resultado.

Hoje recebi mais avisos de atualizações. Estes três últimos dias foram movimentados com relação a isso, bem diferente dos outros que nunca ou quase nunca tinham atualizações.


Respondendo esse post, te digo que fiz sim isso que vc indicou, mas não deu certo.

Abs.

ok então tente as outras duas (alsamixer pelo terminal para ver se está zerado ou desligado e o
sudo apt-get install linux-ubuntu-modules-2.6.22-14-386)

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #9 Online: 14 de Novembro de 2007, 18:22 »
Outra coisa para ambos, abram o terminal e digite:

alsamixer

e veja se o volume não esta zerado ou desligado.



==Editado==

outra coisa a se tentar no terminal:

sudo apt-get install linux-ubuntu-modules-2.6.22-14-386

e reinicie o PC.


O ALSA nem aparece, dá isso abaixo:

evandro2@evandro-desktop:~$ xorg.conf
-bash: xorg.conf: comando não encontrado
evandro2@evandro-desktop:~$ alsamixer

alsamixer: function snd_ctl_open failed for default: No such device
evandro2@evandro-desktop:~$

Vou tentar o outro e reiniciar
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline renanvalente

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #10 Online: 14 de Novembro de 2007, 18:22 »
fiz tudo que voce falou marcopolo.
Eu loguei no grub pela nova opcao que apareceu, que foi essa que vc mandou executar no terminal

sudo apt-get install linux-ubuntu-modules-2.6.22-14-386

Entrei por ela mas ela nao reconheceu meu som e nao reconheceu nem minha placa de video.

eu logo pelo que eu costumava logar :: (ops, o teclado tbm nao)

e o alsamixer nao funciona tbm, aparece isso
alsamixer: function snd_ctl_open failed for default: No such file or directory

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #11 Online: 14 de Novembro de 2007, 18:25 »
o que retorna este comando dado no terminal:

ls -lh /dev/dsp



==Editado==

o xorg.conf é assim que você deve ver:

gedit /etc/X11/xorg.conf

Offline Marcopolo

  • Usuário Ubuntu
  • *
  • Mensagens: 705
  • Ubuntu forever, ever!!
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #12 Online: 14 de Novembro de 2007, 18:29 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.

Então o que postei não irá funcionar?

pedi para você fazer o mesmo marcopolo, mas você não me informou se fez e o resultado.

Hoje recebi mais avisos de atualizações. Estes três últimos dias foram movimentados com relação a isso, bem diferente dos outros que nunca ou quase nunca tinham atualizações.


Respondendo esse post, te digo que fiz sim isso que vc indicou, mas não deu certo.

Abs.

ok então tente as outras duas (alsamixer pelo terminal para ver se está zerado ou desligado e o
sudo apt-get install linux-ubuntu-modules-2.6.22-14-386)

Deu certo! Som restabelecido, mano!!!!!!!!!!
Desktop, Intel Core i7, 64 bits, Win11 e Ubuntu 20.04 LTS, SSD 240 GB, 8 GB. s. Vaio 15S 8GB -SSD 240 GB,Ubuntu 20.04, LTS, Mint Cinnamon. Mini PC Blitz Woif com Ubuntu 22.04 LTS e Mint 20.1
Ubuntu 24.04 LTS em um SSD Sata III com 240GB.

Offline renanvalente

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Som no Ubuntu 7.10
« Resposta #13 Online: 14 de Novembro de 2007, 18:29 »
agora eu entrei pelo generic normal e foi alterada a minha resolucao (a minha eh 1280x800 e agira ta 1024x68) e nao ta mostrando a minha normal e o teclado tbm foi alterado.

alarcon

  • Visitante
Re: Som no Ubuntu 7.10
« Resposta #14 Online: 14 de Novembro de 2007, 18:30 »
Então somos dois, Renan!!! Estou com essa mesma zica, além de não ter conseguido instalar minha VGA GeForce. Passei do 7.04 para 0 7.10. Recebo esses mesmos avisos, qto ao som e já procurei em "Pesquisa" e nada. Vamos aguardar os amigos, que sempre nos atendem muito bem.

Abs,

Marcopolo.

Então o que postei não irá funcionar?

pedi para você fazer o mesmo marcopolo, mas você não me informou se fez e o resultado.

Hoje recebi mais avisos de atualizações. Estes três últimos dias foram movimentados com relação a isso, bem diferente dos outros que nunca ou quase nunca tinham atualizações.


Respondendo esse post, te digo que fiz sim isso que vc indicou, mas não deu certo.

Abs.

ok então tente as outras duas (alsamixer pelo terminal para ver se está zerado ou desligado e o
sudo apt-get install linux-ubuntu-modules-2.6.22-14-386)

Deu certo! Som restabelecido, mano!!!!!!!!!!

encontrei esta dica daqui:

http://www.dicas-l.com.br/dicas-l/20071118.php

Um problema resolvido. ;D