Autor Tópico: desligamento e vídeo  (Lida 2128 vezes)

Offline ((( Jeferson )))

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
desligamento e vídeo
« Online: 23 de Maio de 2008, 12:00 »
Boa tarde. tentei instalar o ubuntu 8.04 no meu pc, mas deu tudo errado!

1º. ele não detectou corretamnte minha placa de vídeo, então cliquei em continuar, mas ficou em uma tela negra, sem fazer nada, resetei.

2º. entrei em modo seguro, aí o vídeo funcionou, mas só em 800x600 ou 640x480, instalei normalmente, na hora de reiniciar, a mesma tela negra, resetei de novo.

3º iniciou normalmente, passando pela tela do grub, selecionei o ubuntu e ainda continuava em 800x600, usei um pouco sem fazer nenhuma alteração, mandei desligar, e a tela negra voltou, segurei o power até desligar.

4º qaundo fui ligar de novo, o grub tinha dado pau, ele não iniciava, aí formatei tudo e instalei o windows de novo.

Mas eu quero usar o ubuntu, alguém tem noção do que aconteceu? O que eu posso fazer?

Informações:
Placa de vídeo integrada: S3 ProSavage DDR 32 Mb,
Placa-mãe: GIBAGYTE GA-8VM533M-RZ

xorg.conf

acho que é isso!

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection

será que alguém pode me ajudar?