Autor Tópico: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)  (Lida 530151 vezes)

Offline Packard

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #75 Online: 01 de Maio de 2007, 15:25 »
Caros colegas,
eu sou um iniciante nestas andanças, como tal não percebo grande coisa de linux. Eu tenho um problema no acesso a net, mas só quando uso o ubuntu... O que se passa é que eu tenho um router Conceptronic ligado a net da Novis, onde estão todos as configurações de acesso a net, eu (supostamente) só tinha k ligar o cabo de rede e já está pronto a funcionar, não tendo que ter qualquer programa "especial" para aceder à net. Gostaria que alguém me ajudasse a resolver este problema, visto que li o tutorial e acho k n se adapta ao meu problema, pois as minhas configurações do acesso estão todas router. Devo dizer que se eu fizer um ping ao google por ex, consigo obter responta, mas quando abro o firefox n consigo aceder a nenhuma página. Do mesmo modo consigo aceder ao router e configurar as propriedades deste...  ???

agradecia mesmo uma ajudinha pff para poder por o ubuntu a rolar... é k sem net não se consegue fazer nada... ;)

problema igual mas router diferente e net diferente... alguem pode ajudar??? porque isso acontece que droga estou querendo usar o linux mas não consigo usar a internet

Offline Vitor Hugo

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #76 Online: 04 de Maio de 2007, 18:15 »
Dica muito útil, acabou com meus problemas ao conectar na internet depois da segunda vez após instalar o sistema, mas só depois que eu mesmo mudei o DNS nas opções de rede que resolveu por completo, parece que não estava atribuindo automaticamente.

Offline takachy

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #77 Online: 14 de Maio de 2007, 14:22 »
Quem tiver problemas com net que instale o ubuntu 7.04 que em principio ficarão resolvidos... pelo menos os meus ficaram...

Offline az31t0n4

  • Usuário Ubuntu
  • *
  • Mensagens: 71
  • .; User Linux #462405 ;.
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #78 Online: 15 de Maio de 2007, 01:55 »
Blz cara...
tem um probleminha todas as vezes q reinicio nao conecta =(
vc sabe uq pode ser?
vlw...

___________________________________________
Bob [ToG] #Counter Strike Forever#


Offline lemgruber

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #79 Online: 16 de Maio de 2007, 00:05 »

olá Ceti.

pra começo muito obrigado.pelo tópico ,foram os primeiros passos q tomei para configurar menha rede.

infelizmente nao funcionou no meu PC,cuja configuração é:

pentium 4 / 3,06 hz
512 de ram
placa de rede :via rhineII fast ethernet adapter
modem : DSL-500B da d-link

o caso é q tentei todos os passos 1 a 1 e para nao cometer erros no terminal copiei e colei as linhas de comando a partir de documento de txt num disquete que gravei daqui.

meu provedor tbm é velox e para configurar o dsl 500 b no windows Xp tbm tive certas dificuldades.

bom sou novo no Linux e gostaria muito se pudesse me ajudar.

desde já muito obrigado...

christiano




ATENÇÃO : A autenticação no Velox mudou, daí que editei esse tutorial, fazendo os ajustes necessários.
-------------------------------------------------------------------------------------------------------------------------

Tantas dúvidas, tantos problemas, tantos palpites, tantas dicas... tudo espalhado por dezenas de milhares de posts...mas na verdade é mais fácil do que se supõe conectar na Internet usando ADSL.
O que se segue foi testado & aprovado com o Velox no Ubuntu 5.10 & 6.06, Kubuntu idem, Kanotix 2005.3, 2005.4 & 2006 Preview, MEPIS 6.0 e Kurumin 5.1 e 6.0 (Alphas variados, Betas 1 & 2 e Final). O Kalango 3.2 não precisou de nada disso. Por que? Porque usa um kernel mais antigo, o 2.6.11.

Notas :
1 - Usuários do Kubuntu precisam substituir todas as ocorrências de gedit por kate
2 - Você só precisa fazer isso uma vez; sempre que reiniciar o micro, você já estará automaticamente conectado.
3 - Como se pode ver, não há nada de pons e poffs....
4 - Ao invés de digitar os comandos e os textos abaixo, use sempre o Copiar & Colar, isto é, Ctrl + C & Ctrl + V, porque previne contra erros de digitação
4 - Uso o Velox, mas provavelmente vai funcionar com Speedy etc, pois o princípio é o mesmo.

Let's go:

1 - Abra um terminal e digite:
Código: [Selecionar]
sudo pppoeconfAnote o nome da placa encontrada pelo Concentrador de Acesso, pois você poderá precisar dela mais tarde. Se sua máquina tiver apenas uma placa, ela será sempre eth0, mas se houver mais de uma, o Concentrador poderá utilizar a eth1 ou eth2 etc.
Vá clicando em OK (ou Yes) e quando lhe for pedido seu login, digite-o neste formato: login@provedor. No meu caso, ficaria: jotabb@expresso.com, pois meu login é jotabb e meu provedor de acesso é o Expresso. Em seguida, ser-lhe-á pedida sua senha (password) no provedor. No meu caso, eu digitaria pinkFloyd17, pois esta é minha senha :). Note-se que antigamente esses campos eram preenchidos com seu DDD+telefone.
Continue clicando em OK (ou Yes) até o final.

2 - Abra seu navegador : se tudo correu bem, você já conseguirá navegar.

3 - Se nada acontecer e houver uma mensagem no canto inferior esquerdo dizendo "Localizando site (ou Looking up site)", feche o navegador, abra um terminal e digite:
Código: [Selecionar]
sudo route add default ppp0Esse comando fará com que a navegação seja feita pela placa virtual ppp0, e não pela sua placa física (não se preocupe, dá na mesma).

4- Reabra o navegador e veja se tudo está ok; se não estiver, rode novamente o pppoeconf, conforme explicado no passo 1. Se ainda assim a conexão não for estabelecida, reinicie o micro e refaça os passos 1, 2 e 3.

5 - Nada ainda? Muito bem, neste caso e nos casos em que você consegue navegar porém precisa rodar o pppoeconf cada vez que liga o micro, faça o seguinte:

5.1 - Abra um terminal e digite:
Código: [Selecionar]
sudo gedit /etc/network/interfacesSubstitua todo o texto do arquivo por este, respeitando os espaços e as linhas em branco; depois salve-o e feche-o:

# /etc/network/interfaces -- configuration file for ifup(8 ), ifdown(8 )


# The loopback interface
# automatically added when upgrading
auto lo
iface lo inet loopback


auto dsl-provider
iface dsl-provider inet ppp
     provider dsl-provider
# please do not modify the following line
     pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf



# added by pppoeconf
auto eth0
    iface eth0 inet manual


Obs: Se for seu caso, substitua todas as ocorrências (são 3) de eth0 por eth1, ou eth2, eth3 etc


5.2 - Ainda no terminal, digite:
Código: [Selecionar]
sudo gedit /etc/ppp/peers/dsl-providerIgualmente, substitua todo o texto do arquivo por este; depois salve-o e feche-o: (obs: pode acontecer de esse arquivo estar vazio; nesse caso, você não vai substituir, vai incluir :))


# Minimalistic default options file for DSL/PPPoE connections
# /etc/ppp/peers/dsl-provider

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
#mtu 1492
usepeerdns
plugin rp-pppoe.so eth0
user "login@provedor"


Obs :
1 - na penúltima linha, substitua eth0 por eth1 ou eth2, eth3 etc, se for o seu caso;
2 - na última linha, substitua login@provedor por...er... seu login em seu provedor, respeitando as aspas. Como já disse, no meu caso essa linha ficaria assim:
user "jotabb@expresso.com"


5.3 - Rode o pppoeconf ainda uma vez (provavelmente a última...)
Código: [Selecionar]
sudo pppoeconfVá clicando em OK (ou Yes) e forneça seu login & senha quando solicitado, no formato exposto no passo 1. Abra o navegador e...voilá!!!. Atenção: pode ser necessário reiniciar a máquina ainda uma vez :).


That's all, folks. Happy trails for you...
Cheers

Offline alexrc

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #80 Online: 19 de Maio de 2007, 13:08 »
E ai tudo bem, então eu configurei o pppoeconf no Speedy 1° vezes tudo bem  naveguei mas depois vc reinicia ou lida o pc no outro dia ñ conecta na net mais ai eu tentei reconfigura o pppoeconf mas sem sucesso ele fica dando  esta mensagem

Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.

Sem vc puder me ajudar eu agradeço!!

Obrigado!!!

Offline alexrc

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #81 Online: 19 de Maio de 2007, 13:20 »
ATENÇÃO : A autenticação no Velox mudou, daí que editei esse tutorial, fazendo os ajustes necessários.
-------------------------------------------------------------------------------------------------------------------------

Tantas dúvidas, tantos problemas, tantos palpites, tantas dicas... tudo espalhado por dezenas de milhares de posts...mas na verdade é mais fácil do que se supõe conectar na Internet usando ADSL.
O que se segue foi testado & aprovado com o Velox no Ubuntu 5.10 & 6.06, Kubuntu idem, Kanotix 2005.3, 2005.4 & 2006 Preview, MEPIS 6.0 e Kurumin 5.1 e 6.0 (Alphas variados, Betas 1 & 2 e Final). O Kalango 3.2 não precisou de nada disso. Por que? Porque usa um kernel mais antigo, o 2.6.11.

Notas :
1 - Usuários do Kubuntu precisam substituir todas as ocorrências de gedit por kate
2 - Você só precisa fazer isso uma vez; sempre que reiniciar o micro, você já estará automaticamente conectado.
3 - Como se pode ver, não há nada de pons e poffs....
4 - Ao invés de digitar os comandos e os textos abaixo, use sempre o Copiar & Colar, isto é, Ctrl + C & Ctrl + V, porque previne contra erros de digitação
4 - Uso o Velox, mas provavelmente vai funcionar com Speedy etc, pois o princípio é o mesmo.

Let's go:

1 - Abra um terminal e digite:
Código: [Selecionar]
sudo pppoeconfAnote o nome da placa encontrada pelo Concentrador de Acesso, pois você poderá precisar dela mais tarde. Se sua máquina tiver apenas uma placa, ela será sempre eth0, mas se houver mais de uma, o Concentrador poderá utilizar a eth1 ou eth2 etc.
Vá clicando em OK (ou Yes) e quando lhe for pedido seu login, digite-o neste formato: login@provedor. No meu caso, ficaria: jotabb@expresso.com, pois meu login é jotabb e meu provedor de acesso é o Expresso. Em seguida, ser-lhe-á pedida sua senha (password) no provedor. No meu caso, eu digitaria pinkFloyd17, pois esta é minha senha :). Note-se que antigamente esses campos eram preenchidos com seu DDD+telefone.
Continue clicando em OK (ou Yes) até o final.

2 - Abra seu navegador : se tudo correu bem, você já conseguirá navegar.

3 - Se nada acontecer e houver uma mensagem no canto inferior esquerdo dizendo "Localizando site (ou Looking up site)", feche o navegador, abra um terminal e digite:
Código: [Selecionar]
sudo route add default ppp0Esse comando fará com que a navegação seja feita pela placa virtual ppp0, e não pela sua placa física (não se preocupe, dá na mesma).

4- Reabra o navegador e veja se tudo está ok; se não estiver, rode novamente o pppoeconf, conforme explicado no passo 1. Se ainda assim a conexão não for estabelecida, reinicie o micro e refaça os passos 1, 2 e 3.

5 - Nada ainda? Muito bem, neste caso e nos casos em que você consegue navegar porém precisa rodar o pppoeconf cada vez que liga o micro, faça o seguinte:

5.1 - Abra um terminal e digite:
Código: [Selecionar]
sudo gedit /etc/network/interfacesSubstitua todo o texto do arquivo por este, respeitando os espaços e as linhas em branco; depois salve-o e feche-o:

# /etc/network/interfaces -- configuration file for ifup(8 ), ifdown(8 )


# The loopback interface
# automatically added when upgrading
auto lo
iface lo inet loopback


auto dsl-provider
iface dsl-provider inet ppp
     provider dsl-provider
# please do not modify the following line
     pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf



# added by pppoeconf
auto eth0
    iface eth0 inet manual


Obs: Se for seu caso, substitua todas as ocorrências (são 3) de eth0 por eth1, ou eth2, eth3 etc


5.2 - Ainda no terminal, digite:
Código: [Selecionar]
sudo gedit /etc/ppp/peers/dsl-providerIgualmente, substitua todo o texto do arquivo por este; depois salve-o e feche-o: (obs: pode acontecer de esse arquivo estar vazio; nesse caso, você não vai substituir, vai incluir :))


# Minimalistic default options file for DSL/PPPoE connections
# /etc/ppp/peers/dsl-provider

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
#mtu 1492
usepeerdns
plugin rp-pppoe.so eth0
user "login@provedor"


Obs :
1 - na penúltima linha, substitua eth0 por eth1 ou eth2, eth3 etc, se for o seu caso;
2 - na última linha, substitua login@provedor por...er... seu login em seu provedor, respeitando as aspas. Como já disse, no meu caso essa linha ficaria assim:
user "jotabb@expresso.com"


5.3 - Rode o pppoeconf ainda uma vez (provavelmente a última...)
Código: [Selecionar]
sudo pppoeconfVá clicando em OK (ou Yes) e forneça seu login & senha quando solicitado, no formato exposto no passo 1. Abra o navegador e...voilá!!!. Atenção: pode ser necessário reiniciar a máquina ainda uma vez :).


That's all, folks. Happy trails for you...
Cheers


E ai tudo bem, então eu configurei o pppoeconf no Speedy 1° vezes tudo bem  naveguei mas depois vc reinicia ou lida o pc no outro dia ñ conecta na net mais ai eu tentei reconfigura o pppoeconf mas sem sucesso ele fica dando  esta mensagem

Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.

Sem vc puder me ajudar eu agradeço!!

Obrigado!!!





Offline gabriel0085

  • Usuário Ubuntu
  • *
  • Mensagens: 577
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #82 Online: 23 de Maio de 2007, 23:01 »
Já tinha me acostumado a todas as vezes que iniciava a máquina, pra fazer meu velox funcionar, ser obrigado a fazer sempre isso:
 
sudo poff dsl-provider
senha
sudo pon dsl-provider


Mas depois de 4 meses frequentando esse fórum é que eu fui encontrar esse tópico. Simplesmente tudo resolvido. Finalmente eu tenho minha velox no boot.

Muito obrigado!

Offline barinho

  • Usuário Ubuntu
  • *
  • Mensagens: 218
  • Linux na veia!
    • Ver perfil
    • Barinho's Flickr!
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #83 Online: 24 de Maio de 2007, 20:10 »
Alguem te a solucao para deixar net se conectar automaticamente toda vez q inicio o sistema ?
Pois todas vez q inicio tenho ir ao terminal e digitar "sudo poff" e deposi "sudo pon dsl-provider".
Ha um tempo atras, eu tinha resolvido esse problema, mas agora ta brabo de consguir a solucao!

[ ]s
:: Twitter | Last.fm
:: Ubuntu user #1453
:: Powered by Ubuntu

Offline rsalves

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #84 Online: 30 de Maio de 2007, 09:01 »
Infelizmente esse tutorial não funciona mais com o 704, seria bom se alguém fizesse um que desse certo com a nova versão.

Offline Daniel_Kyo

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #85 Online: 18 de Junho de 2007, 19:27 »
NA PRIMEIRA TENTATIVA FUNFOU (Eu só errei a senha huahauhau)

Offline hygorvv

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #86 Online: 27 de Junho de 2007, 00:36 »
Citar

Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.

Sem vc puder me ajudar eu agradeço!!

Obrigado!!![/b]





estou com o msm problema...instalei soh o ubuntu 7.04, nao consegui e tive q desinstala-lo...;/
se alguem souber resolver issu...irei voltar pro ubuntu
;D
minha ADSL é rotiada

vlw galera
obrigado
« Última modificação: 27 de Junho de 2007, 10:42 por hygorvv »

alarcon

  • Visitante
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #87 Online: 10 de Julho de 2007, 12:36 »
Bom estou escrevendo aqui só para informar que usei este tutorial  no Ubuntu Feisty 7.04 e no Kubuntu Feisty 7.04 e o mesmo funcionou perfeitamente.

Obs: Meu modem não é roteado (modo bridge) .

Obrigado a quem escreveu este belo tutorial. ;D

Offline glaiirton

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #88 Online: 10 de Julho de 2007, 13:35 »
resultados do sudo pppoeconf (uso do tutorial)

O primeiro passo (sudo pppoeconf) deu nisso ai­ abaixo:

Sorry, I scanned 1 interface, but the Access             â”‚
          │ Concentrator of your provider did not respond. Please    │
          │ check your network and modem cables. Another reason      │
          │ for the scan failure may also be another running pppoe   â”‚
          │ process which controls the modem.       

depois seguindo o passo 3 deu nisso:

glairton@glairton-desktop:~$ sudo route add default ppp0
SIOCADDRT: Dispositivo inexistente
glairton@glairton-desktop:~$


So consegui obter resposta do terminal nesses comandos abaixo (passos 5.1 e 5.2)

glairton@glairton-desktop:~$
glairton@glairton-desktop:~$ sudo gedit /etc/network/interfaces
glairton@glairton-desktop:~$ sudo gedit /etc/ppp/peers/dsl-provider
glairton@glairton-desktop:~$ sudo pppoeconf
glairton@glairton-desktop:~$

Editei os arquivos salvei e fechei. E depois usando sudo pppoeconf a resposta foi a mesma do primeiro passo. Acho que a placa de rede tá sem funcionar. Será?

Depois reiniciei o computador, pois no fim do turorial dizia que isso talvez fosse necessário. Usando o sudo ppoeconf de novo deu nesses aqui:

I found 1 ethernet device:                               â”‚
          │ eth0                                                     â”‚
          │                                                          │
          │ Are all your ethernet interfaces listed above?           â”‚
          │ (If No, modconf will be started so you can load the      │
          │ card drivers manually).                                  │
          │                                                          │
          │ Or press ESC to abort here.     

Escolhi opção YES

          │ Looking for PPPoE Access Concentrator on eth0...         â”‚


ele escaneou
e depois foi pra essa janela

          │ Looking for PPPoE Access Concentrator on eth0...         â”‚

e deu nisso de novo:


Sorry, I scanned 1 interface, but the Access             â”‚
          │ Concentrator of your provider did not respond. Please    │
          │ check your network and modem cables. Another reason      │
          │ for the scan failure may also be another running pppoe   â”‚
          │ process which controls the modem.                        │
          │                                                          │
          │                                                          │
          │                                                          │
          │                                                          │
          │                                                          │
          │                          <Ok>                            │
          │                                   


Um detalhe interessante:

Quando vou em sistema > administração > rede

Aparece

CONEXÃO ETHERNET ATIVA

clicando em propriedades nejo que está nome da conexão conexão habilitada
configurações da conexão ENDEREÇO IP ESTÁTICO  e os outros espaços em branco. Tem algo a ver??? Estou cada dia mais confuso!!!



alarcon

  • Visitante
Re: ADSL no Ubuntu/Kubuntu -> como proceder (ATUALIZADO)
« Resposta #89 Online: 10 de Julho de 2007, 14:53 »
resultados do sudo pppoeconf (uso do tutorial)

O primeiro passo (sudo pppoeconf) deu nisso ai­ abaixo:

Sorry, I scanned 1 interface, but the Access             â”‚
          │ Concentrator of your provider did not respond. Please    │
          │ check your network and modem cables. Another reason      │
          │ for the scan failure may also be another running pppoe   â”‚
          │ process which controls the modem.       

depois seguindo o passo 3 deu nisso:

glairton@glairton-desktop:~$ sudo route add default ppp0
SIOCADDRT: Dispositivo inexistente
glairton@glairton-desktop:~$


So consegui obter resposta do terminal nesses comandos abaixo (passos 5.1 e 5.2)

glairton@glairton-desktop:~$
glairton@glairton-desktop:~$ sudo gedit /etc/network/interfaces
glairton@glairton-desktop:~$ sudo gedit /etc/ppp/peers/dsl-provider
glairton@glairton-desktop:~$ sudo pppoeconf
glairton@glairton-desktop:~$

Editei os arquivos salvei e fechei. E depois usando sudo pppoeconf a resposta foi a mesma do primeiro passo. Acho que a placa de rede tá sem funcionar. Será?

Depois reiniciei o computador, pois no fim do turorial dizia que isso talvez fosse necessário. Usando o sudo ppoeconf de novo deu nesses aqui:

I found 1 ethernet device:                               â”‚
          │ eth0                                                     â”‚
          │                                                          │
          │ Are all your ethernet interfaces listed above?           â”‚
          │ (If No, modconf will be started so you can load the      │
          │ card drivers manually).                                  │
          │                                                          │
          │ Or press ESC to abort here.     

Escolhi opção YES

          │ Looking for PPPoE Access Concentrator on eth0...         â”‚


ele escaneou
e depois foi pra essa janela

          │ Looking for PPPoE Access Concentrator on eth0...         â”‚

e deu nisso de novo:


Sorry, I scanned 1 interface, but the Access             â”‚
          │ Concentrator of your provider did not respond. Please    │
          │ check your network and modem cables. Another reason      │
          │ for the scan failure may also be another running pppoe   â”‚
          │ process which controls the modem.                        │
          │                                                          │
          │                                                          │
          │                                                          │
          │                                                          │
          │                                                          │
          │                          <Ok>                            │
          │                                   


Um detalhe interessante:

Quando vou em sistema > administração > rede

Aparece

CONEXÃO ETHERNET ATIVA

clicando em propriedades nejo que está nome da conexão conexão habilitada
configurações da conexão ENDEREÇO IP ESTÁTICO  e os outros espaços em branco. Tem algo a ver??? Estou cada dia mais confuso!!!




Comigo este tutorial funcionou assim:

Faz o seguinte, antes de fazer sudo pppoeconf digita isso aqui:

sudo poff -a

Obs: Caso continue dando a mesma mensagem ("Desculpe, o concentrador de acesso de seu provedor de acesso não respondeu. Por favor cheque  seus cabos de rede e de modem. Outra razão pode ser um outro processo pppoe que controla o modem em execução") mova o arquivo dsl-provider para um backup nesta pasta /etc/ppp/peers/ e também o arquivo interfaces em /etc/network/, mas atenção que é para mover para um backup e não copiar, ou seja você irá mudar os nomes destes arquivos fazendo com que nas pasta /etc/ppp/peers/ e /etc/network/   fiquem apenas os arquivos dsl-provider_backup e interfaces_backup respectivamente.. Rode novamente o comando sudo pppoeconf para recriar estes arquivos (dsl-provider e interfaces) nos seus respectivos lugares (/etc/ppp/peers/ e /etc/network/).


depois roda o comando sudo pppoeconf vá dando YES para todas as perguntas e quando perguntar seu nome de usuário e senha coloque-os ( seu_usuário@provedor.com.br e sua senha do provedor).


Explicando melhor meu roteiro:


- Primeiro rode o sudo pppoeconf e dê Yes para todas as perguntas e coloque seu nome de acesso e senha quando pedido ok.

- depois de verificar que conecta dê sudo poff -a

- Agora use o Tutorial do Ceti (http://ubuntuforum-pt.org/index.php?topic=4731.0) para modificar os arquivos /etc/network/interfaces   e   /etc/ppp/peers/dsl-provider exatamente como falado pelo Ceti (seria melhor copiar e colar).

- Por fim rode novamente o comando sudo pppoeconf e dê Yes para tudo e digite novamente o seu login do provedor e senha quando pedido. Logo em seguida reinicie o seu sistema.

OBs: caso a interface gárafica não abra depois de você entra com o login e senha do Ubuntu dê Ctrl+Alt+F1 para entrar no terminal entre com seu login e senha de usuário do Ubuntu e dê o comando sudo reboot. Aqui ele abriu normalmente o Ubuntu e já estava conectado, às vezes é preciso reiniciar o sitema para entrar na interface gráfica normalmente.
« Última modificação: 10 de Julho de 2007, 14:56 por alarcon »