Autor Tópico: Problema na inicialização do Ubuntu 10.04 [Resolvido]  (Lida 17410 vezes)

Offline Dapb

  • Usuário Ubuntu
  • *
  • Mensagens: 44
    • Ver perfil
Problema na inicialização do Ubuntu 10.04 [Resolvido]
« Online: 06 de Agosto de 2010, 12:08 »
Algumas vezes, quando eu carrego o Ubuntu, em vez dele aparecer na tela gráfica que contém os usuários, como foi configurado, aparece uma tela preta, pedindo, por linha de comando, o usuário e depois a senha.

Então tenho que reiniciar o sistema várias vezes até que ele entre na tela de usuários corretamente. Esse problema tem ocorrido cada vez mais frequentemente.

Alguém já teve esse problema? Como eu posso resolvê-lo?

Obrigado.
« Última modificação: 18 de Setembro de 2010, 21:58 por Dapb »

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04
« Resposta #1 Online: 06 de Agosto de 2010, 12:32 »
Tópico movido para Sistema.

Quando julgar que postou algo na seção errada solicite (via MP) a alguém da moderação que faça a correção para você.

Duplicar tópicos é pior que postar no local incorreto. Favor ler as nossas Regras de Utilização do Fórum.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #2 Online: 09 de Agosto de 2010, 20:14 »
Algumas vezes, quando eu carrego o Ubuntu, em vez dele aparecer na tela gráfica que contém os usuários, como foi configurado, aparece uma tela preta, pedindo, por linha de comando, o usuário e depois a senha.

Então tenho que reiniciar o sistema várias vezes até que ele entre na tela de usuários corretamente. Esse problema tem ocorrido cada vez mais frequentemente.

Alguém já teve esse problema? Como eu posso resolvê-lo?

Obrigado.

Sua tela gráfica parece não estar iniciando. Agora, se vc consegue que ela inicie reiniciando o sistema, aí sim temos um problema bem grande, pq é sinal de que temos um problema intermitente...

Se não funcionasse nunca, era fácil resolver: seria só descobrir o que parou de funcionar e consertar. :(

Qual é a sua placa de vídeo?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Dapb

  • Usuário Ubuntu
  • *
  • Mensagens: 44
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #3 Online: 09 de Agosto de 2010, 23:33 »
Minha placa é uma onboard NVIDIA GeForce 6150SE nForce 430.

Acha que pode haver algum problema com ela? No windows ela nunca deu problema.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #4 Online: 10 de Agosto de 2010, 00:00 »
Não necessariamente com ela... mas talvez com o driver dela?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline saguiar.jr

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #5 Online: 10 de Agosto de 2010, 08:04 »
Olá!

Também estou com este problema. Foi depois da última atualização. Com o kernel anterior rolava tranquilo. Agora tenho que logar via texto e executar
Código: [Selecionar]
startxpara poder iniciar o modo gráfico. Não percebi intermitência no problema.
No aguardo de instruções.

Offline vitmaubra

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #6 Online: 12 de Agosto de 2010, 20:49 »
estou com o mesmíssimo problema e minha placa de vídeo também é uma nvidia onboard, mas é uma geforce 6100 nforce 405.
queria uma informação sua, saguiar: qnd o ubuntu inicia em modo texto ele inicia no tty1 ou tty7?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #7 Online: 13 de Agosto de 2010, 11:51 »
Olá!

Também estou com este problema. Foi depois da última atualização. Com o kernel anterior rolava tranquilo. Agora tenho que logar via texto e executar
Código: [Selecionar]
startxpara poder iniciar o modo gráfico. Não percebi intermitência no problema.
No aguardo de instruções.
Você tem a mesma placa de vídeo, saguiar.jr?

estou com o mesmíssimo problema e minha placa de vídeo também é uma nvidia onboard, mas é uma geforce 6100 nforce 405.
queria uma informação sua, saguiar: qnd o ubuntu inicia em modo texto ele inicia no tty1 ou tty7?
Se você não tem a mesma placa de vídeo, você não tem o mesmo problema.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline vitmaubra

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #8 Online: 13 de Agosto de 2010, 21:51 »
a princípio não se sabe se o problema é da placa de vídeo.
e mesmo que fosse, o problema ao qual me referi é o do ubuntu iniciar em modo texto intermitentemente.
esse MESMO problema pode ocorrer em diversos computadores independentemente da placa de vídeo, o que não significa que a CAUSA desse problema seja a mesma em todos os computadores em que ele ocorra.

libonati

  • Visitante
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #9 Online: 13 de Agosto de 2010, 22:14 »
Olá pessoal. Só uso placas nvidia e sinceramente não tive problema nenhum até agora. Também já testei a gforce 6100 que aliais é minha placa mãe e atualmente estou usando uma placa de video espetada nela se não me falha a memória é zorgs (acho que é essa não lembro direito do nome) com chips nvídia. Tentem rever a instalação de vocês pois sem querer tomar partido as placas com chips nvídia nunca me deram problemas.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #10 Online: 14 de Agosto de 2010, 06:57 »
a princípio não se sabe se o problema é da placa de vídeo.
e mesmo que fosse, o problema ao qual me referi é o do ubuntu iniciar em modo texto intermitentemente.
esse MESMO problema pode ocorrer em diversos computadores independentemente da placa de vídeo, o que não significa que a CAUSA desse problema seja a mesma em todos os computadores em que ele ocorra.
Mais um motivo pra não achar que é o mesmo problema. E se não é o mesmo problema, não é uma boa tentar resolver o seu problema diferente no tópico do Dapb...

Respondendo diretamente ao autor do tópico: Dapb, seu problema me parece estar relacionado ao driver gráfico. Sugiro que você tente instalar o driver proprietário da NVidia, que é extremamente estável.

Certifique-se também de que o resto do sistema esteja atualizado.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline vitmaubra

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #11 Online: 14 de Agosto de 2010, 13:26 »
Mais um motivo pra não achar que é o mesmo problema.

você está com má vontade ao ler o que eu escrevo.
não há motivo para algum para achar que o problema não é o mesmo, há motivo para achar que a causa do problema talvez não sejam as mesmas.
há uma diferença (e grande) entre um problema e sua causa.

vou tentar explicar mais calmamente...

1) problema no caso do autor do post: ubuntu inicia em modo texto intermitentemente.
2) problema no meu caso:ubuntu inicia em modo texto intermitentemente.

como vc pode ver, os problemas em (1) e (2) são idênticos: ubuntu inicia em modo texto intermitentemente.

3) causa do problema no caso do autor do post: não foi identificado.
4) causa do problema no meu caso: não foi identificado.

como vc pode ver, as causas do problemas não foram identificados e, portanto, não podemos saber se elas são as mesmas ou, em outra palavras, idênticas.
pense em alguém dizendo: "você tem o mesmo problema que ele, mas a razão desse problema é distinta nos dois casos."
é fácil, você consegue.

Citar
E se não é o mesmo problema, não é uma boa tentar resolver o seu problema diferente no tópico do Dapb...

como mostrei acima, não há evidência alguma de que o problema não seja o mesmo.
não há nem mesmo evidência de que as causas sejam diferentes, apenas evidência para dizer que elas podem ser diferentes.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #12 Online: 14 de Agosto de 2010, 17:22 »
Citar
você está com má vontade ao ler o que eu escrevo.
Má vontade contigo? Não, tenho toda boa vontade do mundo em atender quem abre tópicos pedindo ajuda. Já quem atravessa tópico dos outros, eu prefiro não responder...

Mas já sei que já-já vai aparecer um monte de gente dizendo que está certo, que você pode sair perguntando aqui sem nem mesmo ter certeza de que seu problema é o mesmo, que o tópico não é meu, etc., etc., e no fim, o único que vai sair perdendo é o coitado do Dapb, que em vez de ver alguém opinar sobre o problema dele, só vai ver a gente brigando.  :-[  :P ::)
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #13 Online: 14 de Agosto de 2010, 17:32 »
zekkerj se você julga que o problema de um usuário não é o mesmo do dono do tópico, ou que ele não deveria postar ali guarde isso para você e simplesmente ignore o usuário. Não tente determinar quem pode, ou não, postar nos tópicos, por favor.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema na inicialização do Ubuntu 10.04 (Não Resolvido)
« Resposta #14 Online: 14 de Agosto de 2010, 17:40 »
Eu não estou tentando determinar quem pode ou não postar, isso deveria vir da consciência de cada um, de não atravessar o tópico dos outros.

Estou só dizendo que o problema dele é diferente do problema do autor...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D