Autor Tópico: Internet Lenta ubuntu 10.04, com pl. wireless atheros  (Lida 23525 vezes)

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Online: 18 de Setembro de 2010, 22:27 »
galera, alguem podia me ajudar ake.... Instalei o ubuntu 10.04, numa maquina que jah tinha Windows 7.  Soh que minha net sem fio esta muito lenta no ubuntu, enquanto no Windows ta normal... Minha placa wireless eh uma Atheros ar9285...

Alguem pode me ajudaar, por favorr... Tou louco pra usar o ubuntu, mas sem net num rola...

Desde jah agradeco....

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #1 Online: 19 de Setembro de 2010, 12:15 »
opa, posta a saída dos comandos abaixo.

sudo lshw -C network

iwconfig wlan0

ifconfig

nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #2 Online: 21 de Setembro de 2010, 14:09 »
opa, posta a saída dos comandos abaixo.

sudo lshw -C network

iwconfig wlan0

ifconfig

nm-tool


sudo lshw -C network:

  *-network               
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 2c:81:58:f0:3b:cb
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k latency=0 multicast=yes wireless=IEEE 802.11bgn
       resources: irq:16 memory:f4c00000-f4c0ffff
  *-network
       description: Ethernet interface
       product: Marvell Technology Group Ltd.
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:04:00.0
       logical name: eth0
       version: 11
       serial: 00:24:be:95:0c:b2
       size: 100MB/s
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.25 duplex=full firmware=N/A ip=192.168.254.100 latency=0 link=yes multicast=yes port=twisted pair speed=100MB/s
       resources: irq:33 memory:f2420000-f2423fff ioport:b000(size=256) memory:f2400000-f241ffff(prefetchable)



iwconfig wlan0
wlan0     IEEE 802.11bgn  ESSID:"g\xC6isQ\xFFJ\xEC)\xCD\xBA\xAB\xF2\xFB\xE3F|\xC2T\xF8\x1B\xE8\xE7\x8DvZ.c3\x9F\xC9\x9A" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated   
          Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off



ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:24:be:95:0c:b2 
          inet end.: 192.168.254.100  Bcast:192.168.254.255  Masc:255.255.255.0
          endereço inet6: fe80::224:beff:fe95:cb2/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:19672 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:16611 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:27312580 (27.3 MB) TX bytes:1497902 (1.4 MB)
          IRQ:18

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:12 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:12 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:720 (720.0 B) TX bytes:720 (720.0 B)

wlan0     Link encap:Ethernet  Endereço de HW 2c:81:58:f0:3b:cb 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:60 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:86 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:32502 (32.5 KB) TX bytes:13249 (13.2 KB)



Tae as saidas.. tava vendo por ae... ouvi falar de um MadWifi... sera que resolveria??
obrigado aee

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #3 Online: 21 de Setembro de 2010, 15:13 »
No momento em que você executou o teste, estava conectado por cabo. Preciso que você esteja conectado apenas pela wireless, pra ver a qualidade do seu sinal.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #4 Online: 21 de Setembro de 2010, 15:32 »
nm-tool

NetworkManager Tool

State: connected

- Device: wlan0  [Auto familia_trap] -------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        2C:81:58:F0:3B:CB

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *familia_trap:   Infra, 08:10:74:3D:4F:81, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WEP
    wifijomafa:      Infra, 00:02:6F:32:E2:49, Freq 2462 MHz, Rate 11 Mb/s, Strength 42

  IPv4 Settings:
    Address:         192.168.2.101
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.2.1

    DNS:             192.168.2.1


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            sky2
  State:             unavailable
  Default:           no
  HW Address:        00:24:BE:95:0C:B2

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         off


ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:24:be:95:0c:b2 
          endereço inet6: fe80::224:beff:fe95:cb2/64 Escopo:Link
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:10568 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:9472 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:13308641 (13.3 MB) TX bytes:1161646 (1.1 MB)
          IRQ:18

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:12 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:12 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:720 (720.0 B) TX bytes:720 (720.0 B)

wlan0     Link encap:Ethernet  Endereço de HW 2c:81:58:f0:3b:cb 
          inet end.: 192.168.2.101  Bcast:192.168.2.255  Masc:255.255.255.0
          endereço inet6: fe80::2e81:58ff:fef0:3bcb/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:2494 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:3006 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:2006788 (2.0 MB) TX bytes:499943 (499.9 KB)


iwconfig wlan0
wlan0     IEEE 802.11bgn  ESSID:"familia_trap" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: 08:10:74:3D:4F:81   
          Bit Rate=54 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-9 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0



sudo lshw -C network
  *-network               
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 2c:81:58:f0:3b:cb
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k ip=192.168.2.101 latency=0 multicast=yes wireless=IEEE 802.11bgn
       resources: irq:16 memory:f4c00000-f4c0ffff
  *-network
       description: Ethernet interface
       product: Marvell Technology Group Ltd.
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:04:00.0
       logical name: eth0
       version: 11
       serial: 00:24:be:95:0c:b2
       size: 100MB/s
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.25 duplex=full firmware=N/A latency=0 link=no multicast=yes port=twisted pair speed=100MB/s
       resources: irq:33 memory:f2420000-f2423fff ioport:b000(size=256) memory:f2400000-f241ffff(prefetchable)



ô.. foi mal... tae as saidas dos comandos

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #5 Online: 21 de Setembro de 2010, 17:01 »
Feche todas as janelas do navegador, execute o comando abaixo, depois teste novamente a conexão.

sudo sysctl net.ipv6.conf.all.disable_ipv6=1
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #6 Online: 21 de Setembro de 2010, 23:21 »
Fiz isso e testei sim, mas a net ainda continua Lenta...

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #7 Online: 22 de Setembro de 2010, 11:36 »
Quando você conectou por cabo, conectou no mesmo equipamento? Pq vc pegou faixas de IP diferentes numa hora e na outra...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #8 Online: 22 de Setembro de 2010, 12:45 »
Foi na mesma maquina sim...

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #9 Online: 22 de Setembro de 2010, 12:51 »
Estranho, uma hora pegar uma faixa de rede e outra hora pegar outra... que equipamento é esse, onde vc se conecta?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #10 Online: 22 de Setembro de 2010, 13:18 »
eu recebo o sinal de uma antena do servidor de internet, joga para um Access Point, este joga o sinal para outro AP, Que distribui um sinal para a casa toda, criando uma rede sem fio interna minha.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #11 Online: 22 de Setembro de 2010, 13:59 »
E quando vc se conectou por cabo, fez o mesmo caminho?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #12 Online: 22 de Setembro de 2010, 22:35 »
Sim sim... faz o mesmo caminho sim... O esquema da internet tah normal... Pq no windows funciona trankuilo a internet sem fio...
  Outra coisa pra se notar, quando eu conecto o cabo, a internet funciona normal... Agora qualker internet wireless que eu tento acessar, a internet fica lenta... Sera que tem alguma coisa a ver com o driver da placa Wireless (eh uma Atheros ar9285) ?...

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #13 Online: 23 de Setembro de 2010, 11:27 »
Pode ter a ver sim com o driver. Mas assim como envelhecer, a alternativa é pior...

Mas que essa história do IP ter vindo diferente no cabo me encafifou, encafifou...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline filpebr

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet Lenta ubuntu 10.04, com pl. wireless atheros
« Resposta #14 Online: 23 de Setembro de 2010, 22:27 »
humm... eu ainda acho que eh o driver... Tentei conectar em outras redes sem fio, e também a internet fica lenta... Mas com o cabo de rede funciona normal