Autor Tópico: Wifi no Ubuntu 10.04 64 bits  (Lida 2408 vezes)

Offline **Fábio**

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Wifi no Ubuntu 10.04 64 bits
« Online: 12 de Dezembro de 2010, 00:29 »
Pessoal, é o seguinte. Acabei de comprar um microboard ui3xx̣/ui5xx. Ele tem 6gb de memoria, entao instalei o ubuntu 64bits. O problema é que a wifi não quer funcionar. Já instalei o 3DSP wifi e nada. Percebi que a luz da wifi nem acende. Alguem tem alguma solução para me dar ?
Processador - Core 2 Duo 7200/Memoria - 2GB Kingston 800/HD - SATA 250GB Sansung/Placa Mãe - G31M-SL2

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.236
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Wifi no Ubuntu 10.04 64 bits
« Resposta #1 Online: 12 de Dezembro de 2010, 12:33 »
Oi Fábio,

Pesquise aqui no fórum sobre "microboard", tem um tópico bem longo sobre esse problema de WiFi.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.236
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Wifi no Ubuntu 10.04 64 bits
« Resposta #2 Online: 12 de Dezembro de 2010, 12:35 »
Em tempo... numa pesquisa rápida, achei isto:
http://ubuntuforum-br.org/index.php/topic,73510.0.html
acho que deve te ajudar. Do contrário, vc mesmo pode repetir a pesquisa, usei os termos "microboard wifi".
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline **Fábio**

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Re: Wifi no Ubuntu 10.04 64 bits
« Resposta #3 Online: 12 de Dezembro de 2010, 15:52 »
ja tentei isso ai, e n deu certo. estou com o kernel 2.6.32.27.
Processador - Core 2 Duo 7200/Memoria - 2GB Kingston 800/HD - SATA 250GB Sansung/Placa Mãe - G31M-SL2