Autor Tópico: Servidor web  (Lida 6605 vezes)

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Servidor web
« Online: 27 de Julho de 2011, 20:20 »
Olá, sou novo aqui no forum e estou gatinhado com linux....
Gostaria de saber o que é preciso para colocar um site na web?
Ja tenho um pc com ubuntu 10.04 instalado com no-ip, e o lamp-server^.




Grato

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Servidor web
« Resposta #1 Online: 27 de Julho de 2011, 20:25 »
Pode ser que seu provedor impeça o acesso à porta padrão do Apache: 80.
Talvez seja necessário mudar. Assim você acessaria algo como:

http://qualquercoisa.no-ip.info:8088
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #2 Online: 27 de Julho de 2011, 21:22 »
Se eu coloca assim:http://meudominio.no-ip.org:8080 cai numa pagina do apache dizendo que foi instalado corretamente....

Offline bitetti

  • Usuário Ubuntu
  • *
  • Mensagens: 103
  • Spartans to night we dinner with Mickey Mouse!!!
    • Ver perfil
    • Wild Witch Project
Re: Servidor web
« Resposta #3 Online: 28 de Julho de 2011, 09:45 »
vai la no no-ip.org e configura para ele redirecionar de lá para a sua porta 8080, assim n precisa da porta na url
 

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #4 Online: 28 de Julho de 2011, 11:43 »
Sim, mas como eu configuro a pagina no apache?
Li varios tutoriais mas não tive sucesso...



Grato

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Servidor web
« Resposta #5 Online: 28 de Julho de 2011, 14:13 »
Se eu coloca assim:http://meudominio.no-ip.org:8080 cai numa pagina do apache dizendo que foi instalado corretamente....

"It's work"?
Se sim, tá funcionando. Basta inserir os arquivos.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #6 Online: 28 de Julho de 2011, 15:37 »
Se voce quise da uma olhada o endereço é esse:
http://vermei.no-ip.org:8080/

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Servidor web
« Resposta #7 Online: 28 de Julho de 2011, 16:34 »
Se voce quise da uma olhada o endereço é esse:
http://vermei.no-ip.org:8080/

A mensagem não parece ser a padrão do Ubuntu.
Cria um arquivo teste.php no diretório padrão do apache.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Servidor web
« Resposta #8 Online: 28 de Julho de 2011, 16:39 »
vai la no no-ip.org e configura para ele redirecionar de lá para a sua porta 8080, assim n precisa da porta na url
Esse serviço é pago...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #9 Online: 28 de Julho de 2011, 20:12 »
Ja adicionei o arquivo teste.php e configurei no no-ip pra direciona na porta 8080, mas continua mesma coisa...

Offline bitetti

  • Usuário Ubuntu
  • *
  • Mensagens: 103
  • Spartans to night we dinner with Mickey Mouse!!!
    • Ver perfil
    • Wild Witch Project
Re: Servidor web
« Resposta #10 Online: 29 de Julho de 2011, 07:43 »
vai la no no-ip.org e configura para ele redirecionar de lá para a sua porta 8080, assim n precisa da porta na url
Esse serviço é pago...
N, n é n. Na parte gratuita mesmo vc pode fazer isso
 

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Servidor web
« Resposta #11 Online: 29 de Julho de 2011, 08:11 »
Dá erro 404 vermei.no-ip.org:8080/teste.php
Tem algo errado aí
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #12 Online: 29 de Julho de 2011, 09:57 »
Tem algum teste que eu possa fazer?

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Re: Servidor web
« Resposta #13 Online: 29 de Julho de 2011, 10:27 »
O que você acessa em http://vermei.no-ip.org:8080/ deve ser o mesmo de http://localhost

ex: http://vermei.no-ip.org:8080/teste.php deve ser igual a http://localhost/teste.php



Se não está, há algum erro na configuração do no-ip.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline vermei

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Servidor web
« Resposta #14 Online: 29 de Julho de 2011, 18:55 »
A pagina http://vermei.no-ip.org não é a mesma que http://localhost.
Mas como eu cosigo pinga em vermei.no-ip.org, estranho né?