Autor Tópico: Vídeos azulados nos Playeres e no Youtube  (Lida 23707 vezes)

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Vídeos do youtube esverdeados
« Resposta #30 Online: 01 de Maio de 2012, 11:23 »
já tentou desabilitar a aceleração por hardware ?
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline Evane2000

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #31 Online: 01 de Maio de 2012, 11:44 »
Não consigo. Vou no vídeo, congigurações, aparece a opção de aceleração, mas eu clico e ele não muda.

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Vídeos do youtube esverdeados
« Resposta #32 Online: 01 de Maio de 2012, 11:53 »
este problema é muito parecido com o que eu tive a um tempo atrás quando usava o Livre S.O
só consegui resolver instalando na mão uma versão mais antiga do Flash Player. na época até publiquei esta dica no forum e no blog do livre S.O.
Sendo assim acho que você pode tentar o mesmo se quiser...
Pesquise uma versão anterior do flash para download, remova a versão atual, instale a mais antiga e me diz alguma coisa.
Se não souber como instalar manualmente avise que explico.
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline Evane2000

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #33 Online: 01 de Maio de 2012, 12:01 »
Agradeceria a explicação. Não encontrei o Flash anterior no Synaptic nem na Central. :-\

Offline Giovanni

  • Usuário Ubuntu
  • *
  • Mensagens: 52
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #34 Online: 01 de Maio de 2012, 13:03 »
estou com esse problema tbm -.-''

Evane2000, repare se o banner na HOME do YouTube tem o link fechar (x)(no canto superior direito) para esconder o banner, q geralmente é de publicidade
Sou o que sou, pq somos todos nós

Offline Evane2000

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #35 Online: 01 de Maio de 2012, 13:14 »
Não, por quê?  A propósito, a propaganda é do Netflix.

Offline Giovanni

  • Usuário Ubuntu
  • *
  • Mensagens: 52
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #36 Online: 01 de Maio de 2012, 13:59 »
Não, por quê?  A propósito, a propaganda é do Netflix.

o mesmo erro q está dando aqui
essa propaganda era pra ser animada, igual no Windows... e deveria ter o botão 'fechar' pra esconder o anúncio
Sou o que sou, pq somos todos nós

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Vídeos do youtube esverdeados
« Resposta #37 Online: 01 de Maio de 2012, 14:17 »
Oi! Eu atualizei meu ubuntu do 11.10 para o 12.04. Desde esse dia, todos os vídeos que eu abro no YouTube ficam com a cor esverdeada, e eu não sei o por quê.
Já vi q não é problema dos plugins, já que tenho todos instalados e atualizados. Não é problema do navegador, pois testei em três diferentes e o resultado é o mesmo.
O curioso é que vídeos de outro sites e os anúncios que vêm antes dos vídeos aparecem com suas cores normais.



Topico ja existe no forum - unido

Offline MateuSuetam

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: (Resolvido)Vídeos do youtube com problema - Smurfs
« Resposta #38 Online: 05 de Maio de 2012, 14:13 »
Depois que fiz isso, ele até funciona na cor normal, mas a cada video que carrego ele dá erro no SHOCKWAVE e tenho q atualizar novamente!!!

algm ?

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: (Resolvido)Vídeos do youtube com problema - Smurfs
« Resposta #39 Online: 06 de Maio de 2012, 08:46 »
esse erro no shockwave ocorre em vários navegadores ?
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline Kamei Hyoga

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
  • Ubuntu 11.04
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #40 Online: 06 de Maio de 2012, 21:33 »
fpissarra, muito obrigado pela dica! Funcionou certinho aqui.

paulobelo, é para desabilitar o Unity 3D temporariamente, só para desligar a aceleração por hardware no flash. Depois de modificado, basta voltar a usar o Unity 3D normal.

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #41 Online: 06 de Maio de 2012, 22:38 »
Eu sei como fazer, mas não sei se desabilitando aceleração de hardware do flash eu teria problemas com a aceleração de hardware de outros programas como o compiz e o Unity, ninguém me respondeu isso.
De qualquer maneira eu necessito da aceleração de hardware do flash porque este micro é muito usado para jogos em flash que perdem desempenho sem a aceleração de hardware.
Para mim desabilitar  a AH não é uma solução satisfatória, o Minitube é. Se funcionasse...., hehehe
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline Rafael_Parente

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: (Resolvido)Vídeos do youtube com problema - Smurfs
« Resposta #42 Online: 07 de Maio de 2012, 01:58 »
esse erro no shockwave ocorre em vários navegadores ?


Comigo ocorria em qualquer navegador.

Offline Eduardof

  • Usuário Ubuntu
  • *
  • Mensagens: 77
  • Usuario Linux
    • Ver perfil
    • Poemas e Pensamentos
Re: Youtube sem cor, não consigo desabilitar aceleração por hardware do flash
« Resposta #43 Online: 09 de Maio de 2012, 15:44 »
Eu estou com um problema pouco parecido.

Em vez dos meus videos ficarem sem cor, eles ficavam tudo em tom azulado.
Também não consegui desabilitar a opção por ela ficar congelada no meio da tela.

Depois de reinstalar várias vezes o flash e de varias formas, acabou por sumir o azul, porem o flash a todo momento fica travando e tenho que reiniciar a pagina para voltar.

Pelo que andai lendo na internet, tem algo envolvendo a versão 64 bits.

“Assim que nascemos, choramos por nos vermos neste imenso palco de loucos” (William Shakespeare)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Youtube sem cor, não consigo desabilitar aceleração por hardware do flash
« Resposta #44 Online: 09 de Maio de 2012, 15:51 »
Em vez dos meus videos ficarem sem cor, eles ficavam tudo em tom azulado.

Topico já existente no forum.

Destacado e unido ao topico com mesmo assunto