Autor Tópico: PenDrive... Não consigo copiar nada...  (Lida 16925 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #30 Online: 09 de Julho de 2016, 16:09 »
Citar
No "novo usuário" funciona tuuuudo 100%... Todos os itens tipo Remover, Copiar, Recortar, Mover para... Tudo está disponível e funciona.


OK, então já sabemos que com um novo usuário tudo funciona bem.

E agora que removeu o usbmount, voltando para o usuário original (cliente), como ficou a questão daquela mensagem mencionada no post anterior, conforme abaixo?

Citar
Device /dev/sdb1 is already mounted at '/media/usb0

Encerre a sessão do novo usuário e volte ao usuário original e faça igualmente as verificações.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #31 Online: 10 de Julho de 2016, 09:42 »
Bom dia.

Sobre ter removido o usbmount:

- Está resolvido, creio eu... Não mais aparece janela nenhuma de "Não é possível montar Volume x GB" - "Device /dev/sdb1 is already mounted at '/media/usb0'". O que é uma excelente notícia... rsrsrsrsrs...


_____________________
A título de curiosidade: Há no meio Linux algum problema que eu remova todo e qualquer dispositivo conectado via USB apenas puxando o dispositivo? (sem me utilizar de recursos como Ejetar e Remover com Segurança).
« Última modificação: 10 de Julho de 2016, 09:51 por JoaoDamasceno.ufc »

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #32 Online: 10 de Julho de 2016, 15:27 »
Sobre ter removido o usbmount:
- Está resolvido, creio eu... Não mais aparece janela nenhuma de "Não é possível montar Volume x GB" - "Device /dev/sdb1 is already mounted at '/media/usb0'". O que é uma excelente notícia... rsrsrsrsrs...

OK, então resolveu a questão de aparecer aquela mensagem mediante a remoção do usbmount, que aliás nem deveria estar lá, deve ter sido instalado inadvertidamente por alguém e, assim, quebrou o automounting, entretanto, não entendi se:

Consegue novamente com o usuário normal que já existia:

1) acessar os arquivos no pendrive?
2) copiar arquivos de/para o pendrive?
3) mover arquivos de/para o pendrive?
4) deletar arquivos no pendrive?

Enfim, resolveu isso também ou continua com o mesmo problema?

« Última modificação: 10 de Julho de 2016, 15:31 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline JoaoDamasceno.ufc

  • Usuário Ubuntu
  • *
  • Mensagens: 1.241
    • Ver perfil
Re:PenDrive... Não consigo copiar nada...
« Resposta #33 Online: 10 de Julho de 2016, 16:22 »
1) acessar os arquivos no pendrive?
2) copiar arquivos de/para o pendrive?
3) mover arquivos de/para o pendrive?
4) deletar arquivos no pendrive?

Toooodos os itens citados, tudo funciona...!!! EXCELENTE...!!!

_______________________
Só não entendi porque o ícone "Arquivos" no Dash do Ubuntu sempre abre um novo "Arquivos" ao invés de abrir o que já tem fixo na barra.