Autor Tópico: Tutorial XGL ( Dapper, Gnome e Nvidia )  (Lida 58834 vezes)

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
[dica]pra quem usa o amsn
« Resposta #30 Online: 09 de Abril de 2006, 17:06 »
Antes, queria dizer que tou usando o dapper e instalei o xgl e rodou perfeitamente
Minha maquina é um sempron 2800 512 de ram kingston asus k8n e um geforce fx 5200 128mb

Eu uso o gnome mas prefiro certos programas do kde como o k3b, amarok e o quanta.
Notei que estes aplicativos demoram bem mais que os outros pra abrir, mas depois que carrega na memoria fica beleza.

Agora quando tentei startar o amsn aparece a seguinte mensagem de erro:

Application initialization failed: this isn't a Tk applicationunknown color name "Black"

Pra corrigir, basta digitar o comando:

Código: [Selecionar]
sudo ln -s /etc/X11/rgb.txt /usr/share/X11/rgb.txt

O bug já foi reportado. Quem quizer conferir ta aqui o link:

https://launchpad.net/distros/ubuntu/+source/xserver-xgl/+bug/33607

Joseph
Vou dar uma analizada nos seus arquivos e testar na minha maquina.
Quando obtiver o resultado posto aqui!
GNU/Linux. Viva essa liberdade!

Offline hanover

  • Usuário Ubuntu
  • *
  • Mensagens: 45
    • Ver perfil
    • http://www.sodavirtual.com.br
joseph
« Resposta #31 Online: 09 de Abril de 2006, 19:38 »
Segui suas dicas.
Eu senti um ganho no desempenho sim. Mas também não foi nada sobrenatural

Sobrenatural talvez tenha sido o problema que eu tive depois.
Assim que editei os arquivos e reniciei a maquina meu sudo deu pau.

Então removi e instalei novamente.

Antes de terminar, uma pergunta:
Existe algum script para parar o xgl?
GNU/Linux. Viva essa liberdade!

Offline Joseph

  • Usuário Ubuntu
  • *
  • Mensagens: 793
    • Ver perfil
Re: joseph
« Resposta #32 Online: 10 de Abril de 2006, 08:10 »
Citação de: "hanover"
Segui suas dicas.
Eu senti um ganho no desempenho sim. Mas também não foi nada sobrenatural

Sobrenatural talvez tenha sido o problema que eu tive depois.
Assim que editei os arquivos e reniciei a maquina meu sudo deu pau.

Então removi e instalei novamente.

Antes de terminar, uma pergunta:
Existe algum script para parar o xgl?


nao q eu saiba, pois ele substitui o servidor x, e pra jogar usando xgl nao dah, entao eu retornei a configuraçao normal.

hellubuntu

  • Visitante
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #33 Online: 23 de Abril de 2006, 23:34 »
fiz o procedimento explicado logo a cima, mas o amsn não abre e o mercury tbm, continua dando erro:

"Application initialization failed: this isn't a Tk applicationunknown color name "Black" "

alguem teve o problema e sabe como resolver.???

obrigado...

Offline Ferio

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #34 Online: 28 de Abril de 2006, 22:13 »
Olá a todos.

Pra mim funcionou o Xgl sem problemas até agora.
Tentei instalar com o Breezy mas não funcionou, e como sou bem iniciante no Linux não consegui consertar...

Então atualizei pro Dapper e então foi só alegria!!

Meu computador é um Athlon 1700, 512 RAM e uma FX5200.

Offline insano

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #35 Online: 04 de Maio de 2006, 16:38 »
Ola a todos!
nesse momento estou no Dapper 6.06 beta2 rodando em VMware pelo Windows XP

(pq estou fazendo isso? pq minha vga FX 5200 nun da video no ubuntu, vai saber né, ja postei um topico sobre o assunto e aguardo ajuda)

bom, continuando... como estou usando o VMware, minha duvida é, se funciona o XGL, e caso não goste, ou ate de algum erro, tem como desinstalar/remover ?

Agradeço quem puder ajudar, abraços[/i]
!!!! Linux Forever !!!!

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #36 Online: 04 de Maio de 2006, 19:44 »
Citação de: "insano"
Ola a todos!
nesse momento estou no Dapper 6.06 beta2 rodando em VMware pelo Windows XP

(pq estou fazendo isso? pq minha vga FX 5200 nun da video no ubuntu, vai saber né, ja postei um topico sobre o assunto e aguardo ajuda)

bom, continuando... como estou usando o VMware, minha duvida é, se funciona o XGL, e caso não goste, ou ate de algum erro, tem como desinstalar/remover ?

Agradeço quem puder ajudar, abraços[/i]


Eu tenho uma FX 5200 e ela funciona normalmente desde o Ubuntu 4.10! Também está funcionando bem no Dapper. Com os novos Drivers da Nvidia a coitada ganhou nova vida. Fico só imaginando o pessoal que tem as placas novas.

Você está usando o Ubuntu 32 ou 64bits?  Qual a sua placa mãe, chipset e processador?
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline insano

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #37 Online: 04 de Maio de 2006, 22:46 »
Ola galactus!

vamos la... estou usando Ubuntu 32bits, minha board: ABIT KV7, chipset: KT600 , processador: Duron 1.3
Especificações completas de minha Abit KV7

se ouder dar uma chegada neste topico, aqui estou explicando o q aconteceu:  Topico

inclusive vc tentou me ajudar la falando da minha placa de captura, mas ela não é o problema, ja q eu ja removi ela e deu a msm coisa.

to encucado com o q pode ser amigos, preciso de ajuda, as versões do Ubuntu estão ai a todo vapor e eu so vendo por VMware.. ta dificil :(
!!!! Linux Forever !!!!

Offline insano

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #38 Online: 05 de Maio de 2006, 01:01 »
!!!! Linux Forever !!!!

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #39 Online: 05 de Maio de 2006, 07:56 »
Citação de: "insano"
problema resolvido !


Que maravilha! É bom você colocar o "Resolvido" no título do seu tópico para quem precisar um dia.
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline insano

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #40 Online: 05 de Maio de 2006, 10:41 »
Ta blz!  Obrigado pela força!
To adorando Linux :D
!!!! Linux Forever !!!!

Offline insano

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #41 Online: 05 de Maio de 2006, 10:44 »
Citação de: "insano"
Ola a todos!
nesse momento estou no Dapper 6.06 beta2 rodando em VMware pelo Windows XP

(pq estou fazendo isso? pq minha vga FX 5200 nun da video no ubuntu, vai saber né, ja postei um topico sobre o assunto e aguardo ajuda)

bom, continuando... como estou usando o VMware, minha duvida é, se funciona o XGL, e caso não goste, ou ate de algum erro, tem como desinstalar/remover ?

Agradeço quem puder ajudar, abraços[/i]


só perguntando novamente... tem como remover o XGL depois de instalado ?
volta normal?
pois to pensando em fazer isso hj a noite  :wink:
no aguardo... obrigado
!!!! Linux Forever !!!!

Offline JeffersonX

  • Usuário Ubuntu
  • *
  • Mensagens: 442
  • Linux User: #364092
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #42 Online: 14 de Maio de 2006, 09:19 »
Show de bola esse XGL. Os efeitos são sensacionais. Só que notei algumas coisas aqui.

 - A rolagem das páginas no Firefox ficou lenta
 - A janela do Xine ficou toda esquisita
 - Algums teclas do meu teclado pararam de funcionar, como Print Screen, o "-" do teclado numérico
 - O amarok, que uso no Gnome, não está colocando na barra o ícone do lado relógio. Então ao minimizar a janela, para acessar a janela principal novamente tem que mandar abrir de novo pra restaurar a janela.

Agora o uso de memória aqui não subiu muito. A velocidade do sistema no geral caiu muito pouco. Quase que não deu pra perceber.
Linux Professional Institute Certified - Level 1, Novell CLA - Certified Linux Administrator, Microsoft Certified Professional - Windows Server 2003, ITIL Foundation Certified
Meu Blog: http://tibyjeffersonx.blogspot.com

Offline Thib

  • Usuário Ubuntu
  • *
  • Mensagens: 57
    • Ver perfil
Funcionou!
« Resposta #43 Online: 15 de Maio de 2006, 09:11 »
Cara, incrível. Eu tinha tentado plo tutorial gringo e não tinha dado certo. O pc ficava travando completamente toda hora. Mas por esse tutorial, funcionou perfeitamente. E olha que meu pc não é lá grande coisa. 256mb de RAM e com uma Geforce2 64MB...
A única reclamação que eu tenho é o fato de que as Desklets ficam por cima das janelas abertas, e não por baixo. Alguém sabe como resolver isso?
GUERRA É PAZ
ESCRAVIDÃO É LIBERDADE
IGNORÂNCIA É FORÇA

Offline Fagner Patricio

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
    • http://fagnerpatricio.blogspot.com/
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #44 Online: 16 de Maio de 2006, 20:07 »
Olá Pessoal, vejam só, os drivers para usar o XGL ainda estão em fase beta ( infelizmente ), mas o desenvolvimento está bastante avançado, então problemas vão ocorrer sempre, pois ainda não da para prever o que vai acontecer com determinados aplicativos que são feitos usando o Gtk puro ou Qt puro sem a aceleração OpenGL, depois que o XGL é ativado, e até porque o Dapper também está em fase Beta :), mas logo logo tudo vai se ajeitar e nada disso vai acontecer mais :)

Até mais pessoal!!!
Viva o mundo Livre!!!