Autor Tópico: rede sem fio não libera botão conectar  (Lida 13214 vezes)

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
rede sem fio não libera botão conectar
« Online: 27 de Maio de 2011, 20:18 »
ae galera estou precisando do apoio de vocês, instalei ubuntu 11.04 no meu not em dual boot com windows seven, porem estou com problemas, já conectei o ubuntu direto pelo cabo de rede e funcionou ok a internet, já testei um modem 3G e também conectou legal, mas na rede sem fio não consigo conectar ele reconhece minha rede e varias outras na região, mas quando clico para fazer a conexão, simplesmente não libera o botão conectar, fica transparente e não consigo clicar no icone, será que alguem pode me ajudar, ???.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #1 Online: 27 de Maio de 2011, 20:44 »
Olá RPGOULART.


Veja se isso ajuda:


Ubuntu 11.04 reconhece mas não conecta a internet Wireless

http://ubuntuforum-br.org/index.php/topic,82592.0.html


[]'s
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #2 Online: 27 de Maio de 2011, 21:18 »
valeu druidão, já tentei este procedimento, mas não surtil efeito, o icone conectar continua inacessivel.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #3 Online: 28 de Maio de 2011, 08:03 »
Olá RPGOULART,

1) Usando uma dica do zekkerj,já tentou alterar o servidor DNS?

"Experimente usar os servidores DNS do google (8.8.8.8 / 8.8.4.4) ou do OpenDNS (208.67.220.220 / 208.67.222.222)."

Edite o arquivo /etc/resolv.conf, altere as linhas "nameserver" que haja lá.

http://ubuntuforum-br.org/index.php/topic,82129.0.html

No terminal, digite:

sudo gedit /etc/resolv.conf

comente (colocar um # antes) as linhas que houver (para o caso de não dar certo poder voltar).

Experimente colocar o DNS do google e/ou OpenDNS

Exemplo:

# Generated by NetworkManager
nameserver 8.8.8.8
nameserver 8.8.4.4
nameserver 208.67.220.220
nameserver 208.67.222.222

2) Naquele mesmo tópico acima mencionado um outro usuário (lucianobc) reporta que fazendo essa alteração de servidor DNS ***no próprio roteador***, conseguiu a conexão, talvez seja o caso de também tentar.

Nesse caso v. precisa 'entrar' no roteador através de um navegador web (browser) digitando o endereço do gateway (o padrão do endereço vai variar conforme a marca do roteador).

Conecte-se **por cabo** ao seu roteador.

Exemplo (192.168.1.1 para um TP-Link que tenho aqui; os D-Link costumam ser 192.168.0.1; o gateway padrão do seu encontra-se no manual do roteador):

http:\\192.168.1.1

Vai pedir login e senha, no TP-Link é "admin" (sem as aspas), no D-Link não lembro, mas no manual do roteador tem esse login e senha, caso v. já não os tenha alterado.

Em alguma página existe uma linha que contém algo como Primary DNS  e outra como Secondary DNS, anote o que está lá (para poder retornar se necessário) e altere para os DNS antes mencionados, faça o Save e o Reboot do roteador para ver se aparece a opção para conectar.


3) Na descrição da questão v. diz que o sistema "reconhece minha rede e várias outras na região", ou seja, dá a entender que a conexão está presente, isto é, a placa wireless está trabalhando (sem o que não apareceria as demais redes da região, não é mesmo?) o que deveria permitir que apenas clicando sobre ela se fizesse a conexão entretanto, observei que v. já havia feito uma participação nesse mesmo sentido em outro tópico (link=topic=83209.msg460828#msg460828 date=1306354156) e lá reproduziu o resultado do comando lshw -C network no qual se vê "network DISABLED", o que parece incoerente.

4) Pela sua descrição já sabemos que está usando a versão 11.04, porém, seria interessante v. aclarar aqui para o Forum o tema que está usando, isto é, o Unity ou o Clássico?

5) Supondo que seja o Unity, v. já entrou em "Configurações do Sistema" (painel superior, último botão à direita ou ainda pelo Launcher - coluna de ícones à esquerda - ícone Aplicativos, escreva config no campo de pesquisa, aparecerá o ícone "Configurações do Sistema", click nele), localize e click em "Conexões de Rede", aba "Sem Fio". O que tem lá?
Se tiver uma entrada para a sua conexão sem fio, veja se é possível marcá-la para "Conectar Automaticamente" e Salvar, enfim, informe algo aqui sobre isso para podermos orientar o raciocínio.

6) Creio que seria interessante fornecer aqui nesse tópico para conhecimento do Forum novamente o resultado do comando lshw -C network e ainda mencionar a marca e modelo de seu roteador, quem é seu provedor de acesso e se pelo sistema comercial instalado está conseguindo normalmente a conexão wireless, enfim, lembre-se que quem está do lado de cá não está "vendo" a máquina, então os subsídios de informação são realmente muito importantes para melhorar o entendimento do problema.

[]'s
« Última modificação: 28 de Maio de 2011, 08:08 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #4 Online: 28 de Maio de 2011, 11:28 »
ok, druidão, vou levantar o maximo de informações possiveis, agora estou no trabalho mas posto depois a tarde.
os itens 1,2 e 3 vou executar assim que chegar em casa.
sobre o  item 4, estou utilizando a versão unity.
Sobre o item 5, já verifiquei em conexões de rede, na aba sem fio, aparece normalmente minha conexão, entro em editar e já está marcada a opção conectar automaticamente, porem há um detalhe nesta tela, o icone aplicar que fica no final da janela, também não esta liberado para que eu possa clicar nele mesmo que eu faça alguma simples alteração nesta janela ele não libera o icone para clicar, a unica condiçao em que consegui ativar o botão aplicar, foi quando entrei na aba segurança sem fio e mudei de wpa2 para a 1ª opção que aparece na listagem, aí então liberou o icone aplicar para que eu pudesse confirmar as alterações, confirmei e fui verificar se também liberou o botão conectar na outra janela, mas não houve alteração, continuou da mesma forma.
sobre o item 6 vou novamente executar o comando e postar, meu modem é um dlink 500b da telefonica conexão speedy 1 mega, roteador marca mymax o modelo vou confirmar e posto a tarde, no sistema comercial está funcionando normalmente a conexão wireless.
Muito obrigado pela força, gostaria de pedir também se possivel detalhar bem a execução dos comados, pois sou iniciante e ainda não me familiarizei com todos os comandos, desde ja´agradeço muito.
abraços.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: rede sem fio não libera botão conectar
« Resposta #5 Online: 28 de Maio de 2011, 13:36 »
Olá RPGOULART (*)

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network
iwconfig wlan0
ifconfig -a
nm-tool


(*) - Enquanto escrevia seu nick abriu um pop-up do site, informando que é contra as regras escrever palavras em maiúsculas...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #6 Online: 28 de Maio de 2011, 20:28 »
rogerio@rogerio-laptop:~$ sudo lshw -c network
[sudo] password for rogerio:
  *-network DISABLED     
       description: Wireless interface
       product: RTL8191SEvB Wireless LAN Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: wlan0
       version: 10
       serial: 1c:65:9d:57:da:40
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl819xSE driverversion=0017.0507.2010 firmware=0 latency=0 link=no multicast=yes wireless=802.11bg
       resources: irq:16 ioport:d800(size=256) memory:feafc000-feafffff
  *-network
       description: Ethernet interface
       product: JMC260 PCI Express Fast Ethernet Controller
       vendor: JMicron Technology Corp.
       physical id: 0.5
       bus info: pci@0000:02:00.5
       logical name: eth0
       version: 02
       serial: 80:ee:73:0d:a1:ff
       size: 10Mbit/s
       capacity: 100Mbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm pciexpress msix msi bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=jme driverversion=1.0.7 duplex=half latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:44 memory:febf8000-febfbfff ioport:ec00(size=128) ioport:e800(size=256)
rogerio@rogerio-laptop:~$

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #7 Online: 28 de Maio de 2011, 20:34 »
rogerio@rogerio-laptop:~$ iwconfig wlan0
wlan0     802.11bg  Nickname:"rtl8191SEVA2"
          Mode:Managed  Frequency=2.457 GHz  Access Point: Not-Associated   
          Bit Rate:1 Mb/s   
          Retry:on   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=10/100  Signal level=0 dBm  Noise level=-100 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #8 Online: 28 de Maio de 2011, 20:35 »
rogerio@rogerio-laptop:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 80:ee:73:0d:a1:ff 
          inet end.: 10.1.1.3  Bcast:10.255.255.255  Masc:255.0.0.0
          endereço inet6: fe80::82ee:73ff:fe0d:a1ff/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:2247 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:2134 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:2633332 (2.6 MB) TX bytes:329846 (329.8 KB)
          IRQ:44

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:44 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:44 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:3120 (3.1 KB) TX bytes:3120 (3.1 KB)

wlan0     Link encap:Ethernet  Endereço de HW 1c:65:9d:57:da:40 
          BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:16 Memória:f8408000-f8408100


Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #9 Online: 28 de Maio de 2011, 20:37 »
rogerio@rogerio-laptop:~$ nm-tool

NetworkManager Tool

State: connected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rtl819xSE
  State:             unmanaged
  Default:           no
  HW Address:        1C:65:9D:57:DA:40

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points


- Device: eth0  [Auto eth0] ----------------------------------------------------
  Type:              Wired
  Driver:            jme
  State:             connected
  Default:           yes
  HW Address:        80:EE:73:0D:A1:FF

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         10.1.1.3
    Prefix:          8 (255.0.0.0)
    Gateway:         10.1.1.1

    DNS:             10.1.1.1


rogerio@rogerio-laptop:~$

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: rede sem fio não libera botão conectar
« Resposta #10 Online: 28 de Maio de 2011, 21:21 »
Você por acaso em algum momento tentou usar o comando "pppoeconf wlan0"? Esse comando só deve ser usado se sua conexão wireless for por rádio com autenticação PPPoE. É o seu caso?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #11 Online: 29 de Maio de 2011, 10:50 »
ola zekkerj, obrigado pela atenção, acredito que olhando alguns topicos, acabei sim executando algum comando que havia pppoe, é possivel reverter isso, desde já agradeço a atenção.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: rede sem fio não libera botão conectar
« Resposta #12 Online: 29 de Maio de 2011, 14:18 »
Mostre o conteúdo do arquivo "/etc/network/interfaces". [P/ mostrar, execute o comando "cat /etc/network/interfaces" e cole o resultado aqui.]
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #13 Online: 29 de Maio de 2011, 19:43 »
zekkerj, como você pediu :

rogerio@rogerio-laptop:~$ cat /etc/network/interfaces

auto lo
iface lo inet loopback
auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig wlan0 up # line maintained by pppoeconf
provider dsl-provider
auto wlan0
iface wlan0 inet manual
rogerio@rogerio-laptop:~$


Offline RPGOULART

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: rede sem fio não libera botão conectar
« Resposta #14 Online: 29 de Maio de 2011, 19:45 »
Só comunicando, depois que andei executando alguns comandos o ubuntu parou de identificar minha rede wireless